Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi I try install Froxlor several times bu every time i get error SQLSTATE[HY000] [1045] Access denied for user 'myuser'@'localhost' (using password: YES) I do these things for create use: CREATE USER 'myuser'@'localhost' IDENTIFIED BY 'pP123!@#Hello'; then create database froxlor; and then GRANT ALL PRIVILEGES ON `froxlor` TO 'myuser'@'localhost'; FLUSH PRIVILEGES; I check connection with a file called con.php contain this ---> and it's OK. <?php $servername = "localhost"; $username = "myuser"; $password = "pP123!@#Hello"; // Create connection $conn = new mysqli($servername, $username, $password); // Check connection if ($conn->connect_error) { die("Connection failed: " . $conn->connect_error); } echo "Connected successfully"; but after run froxlor to install it and fill all information, i get that error. Also i check again with server and find out that the `myuser` user is deleted...What happened? What Froxlor do?
  2. Hi There, I have a problem with proftpd and folders permissions. I installed wordpress in the domain folder, the installation required sudo chown -R www-data:www-data permission, I assigned this permission via ssh but the problem is when I connect via ftp I can not edit nothing inside my domain folder because my ftp account does not have the permission. Anyone knows How Can I revert this? Thanks for your time. wordpress runs perfect with froxlor!!
  3. Hallo zusammen, ich habe ein Problem bei der Konfiguration von Dovecot auf meinem Server. Es ist ein frisches Debian 7 aufgespielt, per apt-get habe ich die folgenden Pakete installiert (sowie die Abh?ngigkeiten, die automatisch mitinstalliert wurden): mysql-server apache2 php5 php5-gd php5-mysql php5-curl Froxlor 0.9.33.2 habe ich heruntergeladen und eingerichtet. Im Anschluss habe ich mich an die Konfiguration gemacht. Als Mailserver (IMAP/POP3) m?chte ich Dovecot verwenden und habe alle Dovecot installiert sowie alle Dateien entsprechend der anleitung ge?ndert. Beim Neustart von Dovecot mit /etc/init.d/dovecot restart gibt es dann folgende Ausgabe: root@server:/var/www# /etc/init.d/dovecot restart [....] Restarting IMAP/POP3 mail server: dovecotFatal: service(auth) Group doesn't exist: Debian-exim (See service auth { unix_listener /var/run/dovecot/auth-client { group } } setting) failed! root@server:/var/www# Ich bin gerade ziemlich am Verzweifeln, weil ich auch durch Googlen keine L?sung gefunden habe :/. Kann mir jemand sagen, wo der Fehler liegt und wie ich Dovecot richtig konfiguriert bekomme? Vielen Dank im Voraus!
×
×
  • Create New...