• Announcements

    • d00p

      Major server crash   03/27/17

      Due to a major server crash, most of our services are currently not available. Sorry for any inconvenience. Sadly, the forums database could not be restored, so we are back to a database from mid-2016  Sorry

Search the Community

Showing results for tags 'mailserver'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Found 9 results

  1. Hello Froxlor Comunity from the other side of the ocean. I'm happy. Three months ago I started using froxlor panel. At the beginning I did not know nothing about froxlor, now my server is working great I have 10 customers hosted and 15 domains. All the features of my server are working good, now I wanna add to my server, mail service with froxlor. I'm looking for information but I am little confused with things like mx records, web mail app, how works the mailserver, etc.. I'm asking myself if you can post information about mailserver froxlor panel setup/configuration. I will really appreciate that. Thank you. Regards.
  2. Hallo Froxlor-Community, Froxlor habe ich auf zwei getrennten Root Servern (Debian) bei Hetzner installiert. Beide Server sind unter einem FQDN (+ Reverse-IP) mit der selben Top-Level Domain example.com erreichbar: server1.example.com, server2.example.com. Nun hätte ich gerne beim Einrichten eines E-Mail Postfaches im Client (Outlook, Thunderbird, etc.) anstatt des Servernamens server1.example.com oder server2.example.com am liebsten (wie man es gewohnt ist) die Adressen mail.example.com oder smtp.example.com und pop3/imap.example.com angegeben. Im DNS kann ich die genannten Subdomains (mail, smtp, pop3, imap, etc.) hinterlegen und jeweils auf beide Server/IP Adressen verweisen. An dieser Stelle fehlt mir jedoch das technische Mailserver-Knowhow oder der Fachbegriff, wie man Postfix/Dovecot erzählt, wenn sich das Postfach nicht auf dem eingehenden Server z.B. server1.example.com befindet, leite es weiter auf server2.example.com. Genauso wenn sich der Client mit imap.example.com verbindet, dass der Client beim Verbindungsaufbau auf dem richtigen Server, worauf sich das Postfach befindet, landet/geroutet wird. Wie machen das die großen Provider? Bei GMX, Web.de etc. stehen sicherlich auch mehrere Server dahinter, aber man gibt im Client als Servernamen smtp.gmx.net / pop3.gmx.net als Mailserver an. Ist eine realistische Umsetzung mit Froxlor möglich? Wonach muss ich suchen (Schlagwort)? Danke u. schönen Gruß, Alex
  3. Hallo Froxlor Froum, kämpfe seit Tagen damit einen VServer mit Froxlor erfolgreich zum laufen zu bringen, allerdings fallen mir immer wieder Steine in den Weg. Nach dem kürzlich gelösten ProFTP Fehler habe ich nun das Problem das ich mich nicht mit meinem Mailserver verbinden kann. Habe bereits viel Im Internet nach Lösungen gesucht aber nichts gefunden. Wie schon oft gelesen habe ich mich auch wirklich penibel an die Konfigurationsschritte des Webinterfaces gehalten. Um es nur kurz anzumerken, dies ist meine zweite Froxlor Installation auf einem VServer. Die erste liefe ohne nennenswerte Probleme ab und ist auch immer noch in Betrieb. Mein aktuelles System läuft auf Ubuntu 14.04, Froxlor per apt installiert und anschließend Konfiguration durchgeführt. Standardmäßig Postfix mit Dovecot. Der Fehler sieht wie folgt aus: Ich versuche mich per Email-Client mit einer vom Dummy Kunden erstellten Email auf den Server einzuloggen. Ich erhalte lediglich die Meldung, das die Verbindung zum Server nicht hergestellt werden kann. Ping an besagten Server ist erfolgreich. Was mich stutzig macht ist das ein nmap auf auf port 143 auswirft das der Port 143 geschlossen ist. Die Logs sagen folgendes: mail.log postfix/master[811]: daemon started -- version 2.11.0, configuration /etc/postfix postfix/qmgr[816]: 4D08D3EB60620: from=<admin@[MEIN_HOSTNAME]>, size=1344, nrcpt=1 (queue active) dovecot: lda: Error: userdb lookup: connect(/var/run/dovecot/auth-userdb) failed: No such file or directory dovecot: lda: Fatal: Internal error occurred. Refer to server log for more information. postfix/pipe[1262]: 4D08D3EB60620: to=<[KUNDENMAIL]@[KUNDEN_DOMAIN]>, relay=dovecot, delay=6105, delays=6105/0.01/0/0.18, dsn=4.3.0, status=deferred (temporary failure) mail.err dovecot: lda: Error: userdb lookup: connect(/var/run/dovecot/auth-userdb) failed: No such file or directory dovecot: lda: Fatal: Internal error occurred. Refer to server log for more information. Kann nur nochmal betonen das ich alle Schritte genaustens nach Anweisung durch geführt habe. Kann mir jemand bei der Problemlösung helfen? MFG
  4. Distribution: Debian Jessie (8.x) Service: Mailserver (SMTP) Daemon: -- Daemon w?hlen --Postfix with dovecot (standard) An dieser Stelle ist dann schluss. Klicke ich auf "Postfix with dovecot" kommt der "Seite ist besch?ftigt" kreis, dreht sich und kommt nicht zum ende. Bei den anderen Konfigurationsvorlagen wie z.b. IMAP/POP3 klappt einwandfrei. Nur wenn ich Postfix with dovecot ausw?hle macht Froxlor nichts mehr. Es hilft nur ein schliessen der Seite und dann neu anmelden bei Froxlor um wieder in das Panel zu kommen. Vielleicht habt ihr noch eine Idee? Gr??e, Stefan PS: Ich kann auch nur postfix with dovecot ausw?hlen. Waren da nicht mal mehr optionen?
  5. Hi, I'm getting the following error when opening: Ubuntu 12.04 (Precise) ? Mailserver (SMTP) ? Exim4This is the error message: PHP warning/error #2 file_get_contents(./templates/misc/configfiles/ubuntu_precise/exim4/etc_exim4_conf.d_acl_30_exim4-config_check_rcpt.rul): failed to open stream: No such file or directory /var/www/html/admin_configfiles.php:130 PHP warning/error #2 file_get_contents(./templates/misc/configfiles/ubuntu_precise/exim4/etc_exim4_conf.d_auth_30_froxlor-config): failed to open stream: No such file or directory /var/www/html/admin_configfiles.php:130 PHP warning/error #2 file_get_contents(./templates/misc/configfiles/ubuntu_precise/exim4/etc_exim4_conf.d_main_10_froxlor-config_options): failed to open stream: No such file or directory /var/www/html/admin_configfiles.php:130 PHP warning/error #2 file_get_contents(./templates/misc/configfiles/ubuntu_precise/exim4/etc_exim4_conf.d_router_180_froxlor-config): failed to open stream: No such file or directory /var/www/html/admin_configfiles.php:130 PHP warning/error #2 file_get_contents(./templates/misc/configfiles/ubuntu_precise/exim4/etc_exim4_conf.d_transport_30_froxlor-config): failed to open stream: No such file or directory /var/www/html/admin_configfiles.php:130 Btw: Where to post bugs?
  6. Hi there, I have a little problem with my courier MDA. One of my users wants to send this mail via his outlook.com MTA but as he has registers his domain and mail address on my server, my sever rejects his mails whenever they arrived over the different MTA. How can I let courier accept mails from this different source? Hope I explained it right... and somebody has a hint for me. Regards Valentin
  7. Hello, I'm currently experiencing some issues on my mailserver setup. It seems like there's a mistake in configuration but I can't figure out which part sucks. I get the following error message: Jul 22 14:58:15 server postfix/smtpd[16170]: warning: SASL: Connect to private/auth failed: No such file or directory Jul 22 14:58:15 server postfix/smtpd[16170]: fatal: no SASL authentication mechanisms Jul 22 14:58:16 server postfix/master[15928]: warning: process /usr/lib/postfix/smtpd pid 16170 exit status 1 Jul 22 14:58:16 server postfix/master[15928]: warning: /usr/lib/postfix/smtpd: bad command startup -- throttlingHow to fix it? Thanks for your help.
  8. Hallo, ich habe von heute auf morgen das Problem, das Postfix/Dovecot Mails von virtuellen Nutzern nicht mehr zustellt. Bei regul?ren Nutzern klappt die Zustellung problemlos... Die Konfiguration l?uft mit Froxlor! ($DOMAIN wurde ersetzt...) Als Sender einer Mail bekomme ich folgenden Fehler zur?ck: <post@$DOMAIN>: user unknown Action: failed Status: 5.1.1 Diagnostic-Code: x-unix; user unknown Ich habe Dovecot und Postfix im Debug hochgestellt, habe aber keinerlei Anhaltspunkt. Es scheint mir so, als w?rde Postfix die zwei richtigen Empf?nger (a und b finden), reicht diese aber nicht an Dovecot weiter. postfix/smtpd[5270]: dict_mysql_lookup: retrieved 1 rows postfix/smtpd[5270]: maps_find: virtual_alias_maps: mysql:/etc/postfix/mysql-virtual_alias_maps.cf(0,lock|fold_fix): post@$DOMAIN = a@$DOMAIN b@$DOMAIN postfix/smtpd[5270]: mail_addr_find: post@$DOMAIN -> a@$DOMAIN b@$DOMAIN Bei Dovecot in der Log kommt folgendes an: deliver(post@$DOMAIN): Info: Loading modules from directory: /usr/lib/dovecot/modules/lda deliver(post@$DOMAIN): Info: Module loaded: /usr/lib/dovecot/modules/lda/lib10_quota_plugin.so deliver(post@$DOMAIN): Info: Module loaded: /usr/lib/dovecot/modules/lda/lib90_sieve_plugin.so auth(default): Info: master in: USER 1 post@$DOMAIN service=deliver auth(default): Info: prefetch(post@$DOMAIN): passdb didn't return userdb entries, trying the next userdb auth-worker(default): Info: sql(post@$DOMAIN): SELECT CONCAT(homedir, maildir) AS home, CONCAT('maildir:', homedir, maildir) AS mail, uid, gid, CONCAT('maildir:storage=', (quota*1024)) as quota FROM mail_users WHERE (username = 'post@$DOMAIN' OR email = 'post@$DOMAIN') auth-worker(default): Info: sql(post@$DOMAIN): Unknown user auth(default): Info: master out: NOTFOUND 1 Anschlie?end in den Postfix-Logs: postfix/pipe[5277]: 1922E110A6BB: to=<post@$DOMAIN>, relay=dovecot, delay=0.13, delays=0.11/0/0/0.02, dsn=5.1.1, status=bounced (user unknown) Der SQL-Error hat auch Sinn, da die virtuellen Nutzer in der SQL-Tabelle mail_virtual stehen und nicht in der mail_users. Dovecot hat gem?? den Konfigurationsdateien keinen Zugriff auf die mail_virtual, ausschlie?lich Posttifx, das hat die letzten Wochen aber immer geklappt. Kann jemand Hilfe beim Debugging leisten? Postfix: main.cf ## Dovecot Settings for deliver, SASL Auth and virtual transport smtpd_sasl_type = dovecot mailbox_command = /usr/lib/dovecot/deliver virtual_transport = dovecot dovecot_destination_recipient_limit = 1
  9. Hallo, ich habe bis jetzt schon Froxlor villeicht um die 10 neu installiert und versuch mich seit gestern durch zu k?mpfen aber er will einfach nicht. Jedesmal habe ich Probleme mit dem Mailserver. Outlook sagt SMTP findet er nicht und POP3/IMAP schon. Aber die Nachrichten die ich an die E-Mail Adresse schicke erscheinen nicht im Postfach, also l?uft er auch nicht so richtig. Warum funktioniert dieser nicht? Ich installiere Froxlor, so wie es hier http://redmine.froxl...PT_%28Debian%29 mit Debian 6 64bit beschrieben ist. Danach gehe ich alle Konfigurationen durch. Webserver apache2 Namesever Bind9 Mailserver (SMTP) Postfix Dovecat Mailserver (IMAP/POP3) Dovecat FTP-Server ProFTP Sonstige (Alles) Langsam habe ich die Nerven verloren. Bis morgen 13 Uhr muss der Server installiert sein...