Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'error connection'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, I've been getting database connection errors on my websites for more than week. I got this error: froxlor[3673]: SQLSTATE[HY000] [2002] Connection refused froxlor[3673]: --- DEBUG: #0 /var/www/froxlor/lib/classes/database/class.Database.php(297): PDO->__construct('mysql:d bname=st...', 'stuser', 'DB_UNPRIV_PWD...', Array) #1 /var/www/froxlor/lib/classes/database/class.Database.php(183): Database::getDB() #2 /var/www/froxlor/lib/cron_init.php(92): Database::__callStatic('query', Array) #3 /var/www/froxl or/scripts/froxlor_master_cronjob.php(20): include_once('/var/www/froxlo...') #4 {main} I've solved them with this command: sevice mariadb restart. However, I found today that the databases which my customers created are not working. For example, I ran a fresh wordpress installation today and the database created by customers is not connecting to complete the installation. Any guess? I appreciate your help.
×
×
  • Create New...