Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'encryption'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. When i use SHA 512 Passwords in froxlor they (sometimes) don't seem to be written correctly into the froxlor DB, they appear to be "cut off". Example: i set an FTP-Account for my user "test" to "Password0815!" with SHA 512 selected and it results in "$6$79lV@Ef", that is obviously way to short. Further testing shows that this is unrelated to SHA512 any encryption setting will do this it just appears to happen more often with SHA 512. "sometimes" the full hash appears in my froxlor DB, and then (just updating an FTP user password with the SAME password again) the hash is cut off and hence the user cant login. I can do that 6 times and at least 2 times the hash is cut-off. I am not quite sure how i can investigate this further, any hints are appreciated. System is deb 7 with nginx + php-fpm
  2. Hi, I want to give my customers the possibility to change their EMail passwords on their own (EMail Users do not have a froxlor account). The credentials are stored in "mail_users " but I have problems identifying the encryption method. The format as I understand it is. $1$SALT$MD5HASH I tried "Salt"+"Password" and "Password"+"Salt" but I get different Hashs than those in the Database.
×
×
  • Create New...