Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'domain'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 12 results

  1. Hallöchen zusammen, ich hätte mal eine Frage bezüglich Froxlor und Cloudflare. Da einige die Froxlor benutzen, bestimmt auch bei cloudflare ihre domain eingetragen haben, stellt sich mir die Frage ob man dies nicht gleich auch mit cloudflare verbinden kann um so seine subdomains / Domains miteinzurichten, ohne sich immer zusätzlich bei cloudflare anzumelden. Cloudflare bringt ja von Haus aus eine API mit womit man sich auch über Scripte und einen Authentifikations Key extern anmelden kann. Cloudflare API: https://api.cloudflare.com/ Ich für meinen Teil würde es Prima finden wenn zum Beispiel Kunden ihren Login Key eintragen, und damit bequem auch bei erstellung von subdomains gleichzeitig (sofern sie ihre Domain beim Cloudflare registriert haben) alles in einem abwickeltn können. Was haltet ihr von der Idee und könnte man es überhaubt verwirklichen für Froxlor? lg H4nSolo
  2. Hallo Zusammen, einen Webservices für die Erstellung von Kunden wäre eine Super Feature Kundendaten, Domain werden über Post übergegeben, Ws gibt Json als Rückgabe. Ich würde gerne für so eine Feature Maximal 1 Man Tag sponsoren . Hat jemand Bock und Zeit dafür ? Vg
  3. Hallo alle zusammen, ich möchte die Weiterleitung bei der Domäne ändern: http://lehrerfortbildung.schule/ Ursprünglich war sie verlinkt auf http://rainerwiederstein.de/ Dafür habe ich als Pfad das Heimverzeichnis eingegeben dieser Domäne In der Beschreibung steht ja, dass eine Weiterleitung per http:// an eine andere Seite möglich ist. Nun möchte ich sie auf eine andere Domäne verlinken, möglichst mit einem eim Link domain.xy/page/page.php Letzteres klappt nicht. Redirect-Code scheint auch keinen Einfluss zu haben. Geht es denn statt auf nur eine Domäne auch auf die Seite einer Domäne zu verlinken d.h. per http? Oder braucht es etwas Zeit bis die DNS-Einstellungen wirken: 1-2 Tage?
  4. Hello! Anyone knows How Can I point a specific port to my Hostname server?? In the secction ip/port I added a port 444 like a ssl port, when I type in my web browser https://mypanel.mydomain.com is redirect to 443 port automatically. But if I type https://mypanel.mydomain.com:444 works great. How Can I made my 444 port to default ssl port??. I mean when I type in my web browser https://mypanel.mydomain.com. It will be redirected to my port 444. Thanks Regards.
  5. Hi There, One question, Can I manage my hostname domain with froxlor?? For example integrate ssl with lets encrypt or create mail accounts. Thanks, for the answer. Regards,
  6. Because otherwise he's not able to change the open_basedir-settings for the default subdomain. As an admin you can only turn it on/off, but not choose between document root and customers home dir.
  7. Und zwar ... benutze frox schon sehr lange und ist immer aktuell, aber mom stehe ich vor einem prob, was es eig. gar nicht geben dürfte ^^" Auf einen meiner Server läuft frox (wie schon oben erwähnt) mit mehreren Domains bisher keine probleme gehabt, jetzt wollte ich für einen bekannten nen eigenen Acc machen. Habe ihm einen User + Domain angelegt und er wollte sich WP installieren, (DB + SQL nutzer wurde angelegt), nur laut WP install bekommt er keine Verbindung zu der SQL (würde angeblich nicht laufen). Nach gesehen ob die Login Daten für die SQL richtig gehen => ssh mysql login oh. probleme (also daten stimmen), ihm mal einen zweiten SQL User angelegt => gleiches prob. Ihm mal daten für einen einen anderen SQL Acc (andere Kunde) gegeben => prob. In den Logs mal nach gesehen, keine fehler drin, die darauf deuten das es probleme mit der SQL gibt. WP mal auf ne andere Domain gelegt und installiert (mit den oberen SQL Daten) => kein problem, geht einwandfrei ... Why kann ich keine SQL verbindung mit Domain A aufbauen aber mit Domain B etc. schon? Kunde kann aber SQL anlegen.
  8. Hello, I notice that in Froxlor, you can't set up a domain that's the same as the server's host name. How then is email for the server's hostname handled? For example, if my server's hostname is somedomain.com and I haven't set up somedomain.com as a domain with email accounts in Froxlor (because you can't), how would mail@somedomain.com be handled when it arrives? Would it be handled by the configurations in /etc/aliases instead? I'm a little confused. Thank you in advance!
  9. Hallihallo liebes Forum, ich muss nach einer langen Recherche aufgeben und mal nachfragen. Und zwar geht es konkret darum Froxlor Kunden-Domains mit SSL-Zertifikaten zu best?cken. Wie schon erw?hnt, habe ich mich umgehend umgeschaut und kam nicht wirklich zu einer L?sung des Problems durch Suchen und Ausprobieren. Mal vorweg das Problem: nginx liefert dem Browser das SSL-Zertifikat, was unter "IP and Ports" hinterlegt wurde, also quasi sowas wie das "Server-Fallback-Zertifikat" statt dem SSL-Zertifikat, was der Kunde angelegt hat. Das ist so nat?rlich nicht praktikabel und daher kann da ja nur etwas nicht stimmen. Zu den technischen Details: Der Server ist ein Debian 3.2.65-1+deb7u2 x86_64 Es l?uft Froxlor 0.9.33.1-1 Es l?uft nginx 1.6.2 (SNI-Support) sowie php5-fpm PHP 5.4.36-0+deb7u3 Ich benutze aktuelle Browser mit SNI-Support Die Kunden k?nnen erfolgreich als "virtuelle" UNIX User gemappt werden (also f?r PHP-Socket-Zugriff etc.) Die nginx Vhost Dateien: IP und Port SSL-Vhost: http://nopaste.linux-dev.org/?450919 Kunden SSL-Vhost: http://nopaste.linux-dev.org/?450920 Wie ich das sehe, sieht das korrekt aus, oder? Das Problem ist nun, dass ich statt dem Kunden SSL Zertifikat das der IP bekomme, also das unter /pfad/zum/server/cert.crt. Was ich schon gemacht habe: s?mtliche Einstellungen der IP ge?ndert (alle Checkboxen mal durchprobiert), also diese Vhost-Container ja/nein, Servername ja/nein, ? Domains gel?scht/neu hinzugef?gt Zertifikate gel?scht/neu hinzugef?gt Configs neu geschrieben Services neu gestartet Was sonst noch so passiert: L?sche ich das der IP hinterlegte SSL-Zertifikat, sagt nginx bei einer Anfrage auf die SSL-Kunden-Domain, dass kein SSL-Zertifikat angegeben wurde Vielleicht habe ich einige Daten, Fakten und Dinge, die ich schon probiert habe, vergessen zu erw?hnen. Fragt doch bitte, wenn was fehlt oder unklar ist. ?ber Denkanst??e w?re ich sehr dankbar, ich bin noch recht neu um Umgang mir Froxlor und wollte jetzt mal die SSL-Implementation testen? Ich gehe mal davon aus, dass mein Fehler recht trivial sein d?rfte.
  10. I have 3 problems 1. when I create a new domain is not creating folders of the user / domain 2. I also got it in the mail, is not creating folders users and when I add a new email telling me this Error The message to "contact@domain.com" failed Back 3. did today you upgrade to the new version and gave me these errors when adding a new user: PHP warning / fail No. 8 Undefined index: traffic /home/www/domain/froxlor/admin_customers.php:433 PHP warning / fail No. 8 Undefined index: tickets /home/www/domain/froxlor/admin_customers.php:485 I hope you can help me!! Thank you
  11. Hallo, Froxlor l?uft ?ber die Domain "web.meinedomain.de", nun m?chte ich die "Haupt" Domain "meinedomain.de"hinzuf?gen und sie einem Kunden zuordnen. Nachdem ich das gemacht habe, der Cronjob durchgelaufen ist und ich anschlie?end per "web.meinedomain.de" auf die Seite zugreifen m?chte, die unter "/var/www" des Hosts liegt, werde ich auf die Seite weitergeleitet, die im Verzeichnis des Nutzers liegt, dem ich die "Hauptdomain" zugeordnet habe. Hier der vHost der hinzugef?gten Domain: <VirtualHost 12.345.67.89:80> ServerName meinedomain.de ServerAlias *.meinedomain.de ServerAdmin meinemail DocumentRoot "/var/customers/webs/Download/" FcgidIdleTimeout 30 SuexecUserGroup "Download" "Download" <Directory "/var/customers/webs/Download/"> <FilesMatch "\.(php)$"> SetHandler fcgid-script FcgidWrapper /var/www/php-fcgi-scripts/Download/meinedomain.de/php-fcgi-starter .php Options +ExecCGI </FilesMatch> Order allow,deny allow from all </Directory> ErrorLog "/var/customers/logs/Download-error.log" CustomLog "/var/customers/logs/Download-access.log" combined </VirtualHost> Ich vermute, dass das "*" vor meinedomain.de entfernt werden muss, stimmt das? Wenn ja, wie mache ich das, die Datei wird ja durch den Cronjob ?berschrieben. Im Anhang Screenshots der Domain Einstellungen. ?ber Hilfe w?re ich sehr dankbar.
  12. Hallo, ich weiss nicht wo ich falsch liege, ich wollte Froxler n?her ansehen und komme nicht weiter. Zu Beginn habe ich den Debian Server aufgestezt und die Froxlor Konfigurationen ?bernommen - f?r apache2, mail, DNS, CRON und was es sonst noch gab. Ein Kunde (ich selbst) wurde hinzugef?gt, eine Domain wurde erstellt und sogar der richtige Pfad wurde eingetragen. Nun denn, habe auch ganz brav die DNs Eintraege veraendert, die ganze Webpr?senz am Server "A" in ein tar archive gepackt und per SCP auf den neuen Froxlor Server "B" ?bertragen, entpackt und siehe da. Das einzige was ich zu sehen bekomme ist die Apache Welcome Page. Ich schreibe gerne eine ausf?hrliche Anleitung zum korekten Vorgang, denn hier mache ich gewiss etwas anders als erwartet. Bitte um Hilfe !!! Danke, Peter
×
×
  • Create New...