Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'centos'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello Guys, I have looked into installation guide on GitHub but I didn't find any instruction on how to install Froxlor in CentOS7.. I have seen some online article like this (https://www.vultr.com/docs/how-to-install-the-froxlor-server-management-panel-on-centos-7) but they are kind of outdated. I was wondering if it's still the method of installing current froxlor? Need a step by step guide on how to install froxlor on CentOS7 Any help would be appreciated.
  2. Kyle Willets

    Apache on Centos 7 no Acme

    I looked around and like my last question the directory on Centos 7 is different then the configuration in RHEL / CentOS (7) » Webserver (HTTP) » Apache 2.4 I see that ofcourse my apache 2 is installed in httpd and I am searching, but no /etc/apache2/conf-enabled/acme.conf. I did see the first command created the var folders fine for customers, but the others all failed: [root@s128426 ~]# nano /etc/httpd/conf/httpd.conf [root@s128426 ~]# chown root:0 /etc/apache2/sites-enabled/ chown: cannot access ‘/etc/apache2/sites-enabled/’: No such file or directory [root@s128426 ~]# chmod 0600 /etc/apache2/sites-enabled/ chmod: cannot access ‘/etc/apache2/sites-enabled/’: No such file or directory [root@s128426 ~]# chown root:0 /etc/apache2/sites-enabled/ chown: cannot access ‘/etc/apache2/sites-enabled/’: No such file or directory [root@s128426 ~]# chmod 0600 /etc/apache2/sites-enabled/ chmod: cannot access ‘/etc/apache2/sites-enabled/’: No such file or directory When I search httpd these directories do not exist within it. Is there a separate install for apache for Froxlor or something I am missing? I am really thinking about going to debian, but my dedicated host does not offer debian stretch at the moment so went centos being I knew it was the most up to date right now in their list.
  3. saberdevel

    Froxlor in CentOS

    I try to use the Froxlor in CentOS, My apache, php, mysql installed by epel. Web server settings, I have modified the settings, the path is the path of apache, permissions for apache: apache. After I created the Customers, apache configuration files and home directories have not been created? selinux I did not start.
×