Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'apache'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 14 results

  1. Hallo alle miteinander, ich bin derweil dabei mir Froxlor auf einem CentOS7 System zum laufen zu bringen. Hier mal kurz ein kleiner Überblick wie ich aktuell stehe: SSH Port ändern, sudo User, NTP, EPEL Release, FirewallD für http, https, ssh mit neuem Port frei, fail2ban für SSH Apache, MariaDB, PHPMyAdmin, mod_ssl inkl. config und self signed cert, Froxlor Grundinstallation, Webserver und SSL Einstellungen Admin Menü, (Pfade, reload Script etc.) IP/Port 443 hinzugefügt, Konfiguration -> CentOS -> sonsti
  2. I looked around and like my last question the directory on Centos 7 is different then the configuration in RHEL / CentOS (7) » Webserver (HTTP) » Apache 2.4 I see that ofcourse my apache 2 is installed in httpd and I am searching, but no /etc/apache2/conf-enabled/acme.conf. I did see the first command created the var folders fine for customers, but the others all failed: [root@s128426 ~]# nano /etc/httpd/conf/httpd.conf [root@s128426 ~]# chown root:0 /etc/apache2/sites-enabled/ chown: cannot access ‘/etc/apache2/sites-enabled/’: No such file or directory [root@s128426 ~]
  3. wwl

    http/2

    Hallo, ich hab heute noch eine 2. Frage: Ich hab vor einiger Zeit http/2 auf meinem Apachen eingerichtet. Jetzt habe die Beobachtung gemacht das seit dem aktivieren der http/2 Version auf meinem Apache nur sehr wehnige Anfrage auch in http2 abgearbeitet werden. Wenn ich am Firefox nachschaue (Addon http2 indicator) wird für eine webseite auf meinem Server http2 erkannt. Aber im Log steht das er trotzdem http/1.1 verwendet. Muss ich den Webseiten (TYPO3,WP,Joomla) noch sagen das sie auch über http/2 abgerufen werden können? Im apache2.conf File Protocols h2 h2c http/1.1 H2Push
  4. Hallo zusammen, ich habe ein Problem mit Froxlor, bzw. dessen Erreichbarkeit. Ich habe auf meinem Root-Server Debian 8.9 (Jessie) laufen und dort Froxlor installiert. Froxlor liegt in /var/www/froxlor/. Problem ist nun, dass diese Adresse von meinem Apache anscheinend nie abgerufen wird. Der Server-Name domain1.de und noch eine weitere Domain domain2.de die beide ihre eigenen Customers in /var/customers/webs/ haben funktionieren problemlos. Als Workaround habe ich versucht /var/www/froxlor in das webs Verzeichnis eines Customers zu symlinken, dann bekomme ich allerdings folgenden php-Erro
  5. Hallo Community und Staff, bezüglich eines Serverwechsel stande nun auch eine Änderung des Control Panels an, da unser bisher genutztes einfach zu wenig geupdatet wurde und Fehler selbst gefixt werden mussten. Es blieb eigentlich nur Froxlor übrig. Allerdings haben wir nun feststellen müssen, dass man bei Froxlor nicht die Möglichkeit hat den Datenbanknamen und Nutzer frei zu wählen, was viele als hohes Sicherheitsrisiko werten. Warum ist dies so gewählt? Und gibt es bereits jetzt schon eine Möglichkeit das zu aktivieren? Zum anderen Problem: Froxlor scheint magisch alles abzufa
  6. Moin, anscheinend schlägt Let's Encrypt bei Subdomains fehl, weil es gerne auch eine weitere "www"-Subdomain an die bestehende hängen würde. Siehe Log: root@meine-tolle-domain:/root# /usr/bin/php5 -q /var/www/froxlor/scripts/froxlor_master_cronjob.php --letsencrypt --debug [information] Updating Let's Encrypt certificates [information] Updating hilfe.meine-tolle-domain.de [information] Adding SAN entry: hilfe.meine-tolle-domain.de [information] Adding SAN entry: www.hilfe.meine-tolle-domain.de [information] letsencrypt Using 'https://acme-v01.api.letsencrypt.org' to generate certifica
  7. Hi, because I had some issues with HTTP2 and php via fcgid under Apache I tried to switch to php_fpm. While I was at it, I noticed a problem that I couldn't pinpoint and decided to try nginx. The issue stayed the same, basically these log entries: nginx: connect() to unix:/var/lib/apache2/fastcgi/domainname.de-php-fpm.socket failed (13: Permission denied) while connecting to upstream, client: xx.xx.xx.xx, server: domainname.de, request: "GET /favicon.ico HTTP/1.1", upstream: "fastcgi://unix:/var/lib/apache2/fastcgi/domainname.de-php-fpm.socket:", host: "domainname.de", refer
  8. Hallo. Ich habe gerade gesehen, dass es hier das Forum auch in Deutsch gibt Habe die Frage zwar im englischen schon gestellt, aber in Deutsch wär mi das ganze doch lieber (Admin du kannst gerne meine Post im EN Forum löschen). Ich habe seit dem Update auf Debian 8 das Problem, dass ich einen 404 Error erhalte. Ich habe (wie in Froxlor beschrieben) die acme.conf erstellt und den Dienst "apache2" neugestartet. Weiters habe ich auch noch Could not get Let's Encrypt certificate for cloudservice.DOMAIN.com: Verification ended with error: {"identifier":{"type":"dns","value":"
  9. Hallo Froxlor Gemeinde, ich versuche gerade auf unserem Server Seiten via letsencrypt zu verschlüsseln. Mit den Froxlor eigenen Tools hatte ich leider keinen Erfolg. Das kann an unserem Setup liegen oder an meiner Unfähigkeit (Achtung Serveradmin-Noob!). (Der Fehler den ich bekomme ist folgender) Could not get Let's Encrypt certificate for mysite.com: Please check http://mysite/.well-known/acme-challenge/YI6nQJMglYzLJoOf-2u_MRZMivqlD5w29wovISnRJpA - token not available; PHP error: {"type":2,"message":"file_get_contents(http:\/\/mysite\/.well-known\/acme-challenge\/YI6nQJMglYzLJoOf-2
  10. Gibt es eine Möglichkeit einen domainspezifischen vHost Eintrag über das Froxlor Backend zu setzten? Soweit ich das sehe, werden alle Eintrage sowohl für den normalen Eintrag (*.80) als auch den SSL Port (*.443) der Domain gesetzt. Im Speziellen möchte ich für eine Pfad ein redirect setzten: Redirect permanent /secure/ https://domain.ltd/secure/ Das macht aber nur Sinn wenn das lediglich für die normale http Verbindung passiert. Alternativ müsste ich es sonst via .htaccess machen.
  11. Hallo, unter Apache 2.4 mit Jessie bei aktiviertem LE (auch die acme.conf ist aktiviert und funktioniert), habe ich in den Logs folgende Fehler: Could not get Let's Encrypt certificate for DOMAIN: No challenges received for . Whole response: {"type":"urn:acme:error:malformed","detail":"Error unmarshaling JSON","status":400} error Could not get Let's Encrypt certificate for DOMAIN: Please check http://DOMAIN/.well-known/acme-challenge/1234567abcdwefgh - token not available; PHP error: {"type":2,"message":"file_get_contents(http:\/\/DOMAIN\/.well-known\/acme-challenge\/1234567abcdwefgh)
  12. Hallo, Ich wei?, dass dieses Thema hier schon 100x aufgeriffen wurde, jedoch habe ich bisher in keiner der Topics eine L?sung gefunden. Folgendes Problem, nach dem erstellen eines neuen Kunden und einem ausf?hren des Cronjobs bekomme ich folgende Meldung: AH00543: apache2: bad user name "Kunde" Auf dem Server l?uft FCGID unter Debian 8. Libnss ist selbstverst?ndlich nach Konifgurationshinweisen aus dem Panel eingerichtet. Sowohl Apache, MySQL als auch NSCD laufen und wurden auch in der richtigen Reihenfolge gestartet: MySQL> NSCD > Apache Der Log von sagt nichts. Eine I
  13. Hi there! If have a question regarding vHosts. I'm using the up to date debian installer package of froxlor with apache2 and am missing an option to change a vhosts default value. In /etc/apache2/sites-enabled/...something...conf it say to not change the file since froxlor will recreate it. I assume it will override it with its' standard config settings but am not sure about this. How can I modify individual vhosts? I saw some froxlor screenshots showing changable vhost templates but I'm missing this in the newest froxlor package for debian. I cant just delete the Domain in froxlor sinc
  14. I've installed Debian 8.2 amd64 with apache, mysql and php to run as a webserver. What I want is retrieving the $_SERVER['REMOTE_USER'] when my clients, using Windows XP and Windows 7, visit the intranet installed on the Debian server. Modules that are enabled in apache: alias auth_basic auth_kerb authn_core authn_file authz_core authz_host authz_user autoindex cgi deflate dir env filter mime mpm_prefork negotiation perl php5 setenvif status httpd.conf DirectoryIndex index.php index.html index.htm KeepAlive on HostnameLookups on <Location /test> PerlAuthenH
×
×
  • Create New...