Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'Wheezy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Ich versuche verzweifelt o.g. Konfiguration zum Laufen zu bringen, scheitere aber bereits bei der Installation an den ersten Schritten. Ich hoffe, Ihr k?nnte mir helfen. Bei der Installation halte ich mich an dieser Anleitung FPM - handbook - Froxlor. Bei der Ausf?hrung des Befehls ?apt-get install libnss-mysql-bg nscd libapache2-mod-fastcgi apache2-suexec php5-fpm? kommt die Meldung ?Package libapache2-mod-fastcgi is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source E: Package 'libapache2-mod-fastcgi' has no installation candidate? Ich habe die Source-Listen wie folgt angepasst: ftp.es.debian.org/debian stable main contrib non-freedeb-src ftp.es.debian.org/debian stable main contrib non-freedeb ftp.debian.org/debian/ wheezy-updates main contrib non-freedeb-src ftp.debian.org/debian/ wheezy-updates main contrib non-freedeb security.debian.org/ wheezy/updates main contrib non-freedeb-src security.debian.org/ wheezy/updates main contrib non-free Nach 'apt-get update' funktioniert auch die Installation. W?hrend der Installation folgt dann die Frage, wie mit dem Konfiguration File ?/etc/apache2/apche2.conf? umgegangen werden soll. Hier bin mir unschl?ssig. Ich habe die ?Install the package maintrainer?s version? versucht. Dann funktioniert Froxlor nicht mehr. Ich habe es auch mit der Beibehaltung der aktuellen Version versucht. Dann l?sst sich aber Apache nicht mehr starten. (?apache2: Syntax error on line 265 of /etc/apache2/apache2.conf: Could not open configuration file /etc/apache2/conf.d/: No such file or directory?). Leider finde ich dazu keine Hinweise oder Anleitungen. Hat von Euch jemand eine Idee?
×
×
  • Create New...