Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'Punycode'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hallo liebe Forums-Mitglieder, ich habe seit Version 0.9.37 ein Problem bei der Anlage von neuen E-Mail Adressen welche einen Umlaut in der Domain enthalten. Es existieren 2 Domains, welche auch ordnungsgemäß in älteren Versionen von Froxlor angelegt werden konnten. Beispiel: musterqualitaet.de und musterqualität.de Bis zur Version 0.9.37 konnten auch Problemlos E-Mails zu diesen Domains angelegt werden. Beispiel: max.mustermann@musterqualitaet.de und max.mustermann@musterqualität.de Seit der aktuellen Version kommt folgender Fehler: [Fri Aug 05 11:17:29.404365 2016] [:error] [pid 10145] [client 84.177.xxx.xxx:13969] FastCGI: server "/var/www/php-fpm/froxlor.panel/froxlor.musterdomain.de/02b0.ssl-fpm.external" stderr: PHP message: PHP Fatal error: Uncaught exception 'InvalidArgumentException' with message 'This is already a Punycode string' in /var/www/froxlor/lib/classes/idna/ext/Punycode.php:173, referer: https://froxlor.musterdomain.de/customer_email.php?page=emails&action=add&s=133eab2a860eb7470376d50ce1dc9c02 Ursache ist die Selectbox auf der Seite, wo man die E-Mail Adressen anlegen kann. Dort wird als Value bereits ein IDN-encodierte Domain hinterlegt. Beispiel: <select id="domain" name="domain"> <option value="musterqualitaet.de">musterqualitaet.de</option> <option value="xn--musterqualitt-mfb.de">musterqualität.de</option> </select> Schreibt man dort als Value die eigentliche Domain rein, lässt sich die E-Mail Adresse anlegen. Könnt ihr bitte schauen, was zur Behebung des Fehlers getan werden muss? Super vielen Dank schon mal für eure Hilfe. Viele Grüße André
×
×
  • Create New...