Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'Passwort'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hallo alle zusammen, bei SMTP Auth holt sich bei mir der Postfix die Zugangsdaten aus der Datenbank. Standardmäßig greift er über sql_select: SELECT password FROM mail_users WHERE username='%u@%r' OR email='%u@%r' zu. Allerdings ist die Spalte password leer und somit kann man sich ohne Passwort-Eingabe am SMTP authentifzieren (sicherheitshalber habe ich die Authentifzierung aber auf den localhost beschränkt). Das eigentliche Passwort des Mail-Users ist in der Spalte password_enc. Wenn ich in der smtdp.conf aber password_enc als Spalte nehmen würde, dann könnte er das nicht entschlüsseln. Ist password_enc FROM mail_users ein Hash-Wert? Kann ich in Postfix einen Hash-Wert verarbeiten? Wie habt ihr das eingerichtet?
  2. Hallo zusammen, zun?chst mal freue ich mich sehr ?ber Froxlor, es ist toll eine offene Alternative zu haben die wirklich gut funktioniert. So langsam komme ich auch rein. Allerdings habe ich noch ein kleines Problem: Wenn ich die Sonderzeichen in der Passwortrichtlinie als notwendig markiere, erzeugt die Ausgabe der vorgenerierten Passw?rter beim Anlegen neuer Benutzer kleine schwarze K?stchen mit Fragezeichen (= Formatierungsfehler?) an einer Stelle im Passwort. Die Sonderzeichen aus der Liste sind nur !"?$%&/()=? und ich habe die mal als Namen eingetragen bei einem Kunden und gespeichert. Wenn ich diese Seite dann neu Lade, wird alles Korrekt dargestellt. Hab ich was falsch konfiguriert? Danke und einen sch?nen Abend, symon
  3. Hi, wollte Fragen ist es Absicht wenn man das Email-Passwort ?ber das Froxlor Webinterface ?ndert, dass sich nur das IMAP Pw ?ndert?
×
×
  • Create New...