Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'Linux'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hallo alle miteinander, ich bin derweil dabei mir Froxlor auf einem CentOS7 System zum laufen zu bringen. Hier mal kurz ein kleiner Überblick wie ich aktuell stehe: SSH Port ändern, sudo User, NTP, EPEL Release, FirewallD für http, https, ssh mit neuem Port frei, fail2ban für SSH Apache, MariaDB, PHPMyAdmin, mod_ssl inkl. config und self signed cert, Froxlor Grundinstallation, Webserver und SSL Einstellungen Admin Menü, (Pfade, reload Script etc.) IP/Port 443 hinzugefügt, Konfiguration -> CentOS -> sonstiges -> cronjob for froxlor Ebenso habe ich - auch wenn unter "Konfiguration" für "CentOS" nicht vorhanden, die acme.conf angelegt Kommen wir zur Frage: Wie bekomme ich hin, dass ich folgende Einstellung setzen kann: Habe ich noch etwas vergessen? Etwas grundlegendes? Bin normalerweise seit Debian Etch bis Jessie gewöhnt - sammle grad die ersten Erfahrungen mit Froxlor & CentOS nach 2 Jahren Pause aus der Informatik. Beste Grüße
  2. CentOS7 server running, Have installed LAMP and all is working correctly, Installed php-mbstring after some research, yum --enablerepo=remi install php-mbstring this showed the process as complete, but when I run Froxlor from my browser it tells me php-mbstring is not installed..also shows PHP version >= 5.3 5.4.16 rpm -qa php* returns Php-pear -1 .9.4 -21 .el7 .noarch Php –mysql -5.4.45 – 4.el7.remi.x86_64 Php –cli-5.4.45 -4 .el7 .remi .x86_64 Ph-gdp –bcmath -5.4.45 -4.el7 .remi .x86_64 Php -5.4 .45 -4.el7 .remi .x86_64 Php-gd-5.4.45-4.el7 .remi .x86_64 Php-common -5.4.45 -4.el7 .remi .x86_64 Php-pgsql -5.4.45 -4.el7 .remi .x86_64 Php-xml -5.4.45-4.el7 .remi .x86_64 Php-pdo-5.4.45-4.el7 .remi .x86_64 Php-mbstring-5.4.45-4.el7 .remi .86_64 Php-process-5.4.45-4.el7 .remi .x86_64 Any help greatly appreciated. Thanks J
  3. Hi, I'm a bit new to Ubuntu and Froxlor... What I'm wondering is this: is there a way to set new Froxlor user accounts as new users on the hosting Ubuntu server? At present, all new Froxlor user profiles are created in var/customers/webs. But what if I wanted to create new users on the Ubuntu server via the Froxlor panel, which would also serve as Froxlor customer accounts? Thanks in advance for any help.
  4. Hallo liebe Community, Ich habe seit ein paar Tagen Froxlor auf meinem Debian7 vServer laufen. Bisher klappte die Einrichung ganz gut, bis ich zu den E-Mails kam. Ich habe mir Roundcube installiert und als Mail Server mail.meinedomain.de und smtp.meinedomain.de ausprobiert keines der beiden klappt. Wenn ich mich bei Roundcube einloggen will kommt: "Verbindung zum Speicherserver fehlgeschlagen!". Kann mir jemand sagen was ich flasch mache/gemacht habe oder mir vllt. sogar Roundcube einrichten? Ich habe die Nameserver der Domain auf Cloudflare geleitet und bei Cloudflare meine Serverdaten eingetragen. Hier ein kleines Bild: Roundcube Log: [17-Nov-2014 14:45:48 +0100]: IMAP Error: Login failed for mail@meinedomain.de from 12.123.12.123.. LOGIN: Fatal error: No such file or directory: No such file or directory in /var/www/webmail/program/lib/Roundcube/rcube_imap.php on line 184 (POST /webmail/?_task=login?_task=login&_action=login) Ich hoffe ihr k?nnt mir helfen! Vielen Dank im Vorraus! LG Jakob
×
×
  • Create New...