Jump to content
Froxlor Forum

Search the Community

Showing results for tags '.htaccess'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, I'm quite new to froxlor. I did the following: I cloned & upgraded an existing server(Ubuntu 12.04 -> 16.04; Froxlor 0.93 -> 0.98.8) The webserver is starting correctly On all sites, where a "Rewrite Engine On" Directive is in the DocRoot, I get an HTTP 500 - Internal Server Error The fix would be to get a Line "AllowOverride FileInfo" into the root-directory directive of every apache-vhost config As a workaround I put into SYSTEM/Settings/Webserver in default VHOST-Settings: <Location /> AllowOverride FileInfo </Location> --- Well it works. But I'm sure that's not a good way to do it and I assume Rewriting should work right out of the box. Any hints, how to do this in a better way?
  2. Hallo Forum :-) Versuche erfolglos eine .htaccess im Froxlor-Ordner {/var/www/froxlor] zu aktivieren. Meine IP wird auf https://froxlor.Domain.foo weitergeleitet. Habe eine .htaccess und .htpasswd in /var/www/froxlor angelegt, aber ohne Effekt. Was mache ich falsch? In Froxlor selbst kann ich den Pfad nicht schützen, da das Froxlor-Verzeichnis keinem "Kunden" zugeordnet ist. Bin für jeden Tipp dankbar. Gruß Lively
×
×
  • Create New...