Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'mail'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 13 results

  1. Hi guys, have just got froxlor set-up and looking around it getting it ready to move all my clients into, one or two things I haven't been able to see yet. Mail settings, I'm used to being spoon-fed mail settings when I create an account, generally are these fixed so I can make a note? And is there a way to use mail.domain.tld rather than using the primary server domain for example? I'd really like something like that to be the default when I create a new website/email etc if possible. Ftp, is it possible to set ftp.domain.tld as a record that works for FTP automatically when an account is made under a customer? Many thanks, enjoying froxlor so far :-)
  2. Hello everybody, in the monthly Froxlor usage report I'm getting the message PHP Warning: stream_socket_enable_crypto(): Peer certificate CN=`<my Froxlor domain>' did not match expected CN=`localhost' in /var/www/froxlor/lib/classes/phpmailer/class.SMTP.php on line 369 The mail is being sent to the systems root account, which is mapped in /etc/aliases to an existing Froxlor mail account (webmaster@<my Froxlor domain>). Is this related to the Froxlor admin user, whos mail address is the same? Either way, why is the function expecting the local CN instead of the FQDN one? What is the correct setting in this case, or how can I mitigate the warning? The only cause effect I discovered is, that mails cannot be sent to new mail accounts via the alternate mail address, which results in the same error. Thanks in advance, Martin
  3. Brayan

    Autoresponder

    Hello, in old version of Froxlor - have autorespond and very nice work for vacation messages. But in newest version is removed ? Why ? I use Postfix/Courier. Advice for alternatives ? Thanks in advance.
  4. Hi all, Froxlor ist not able to send its own mails by SMTP. I get the message that this failed by example after creating a new froxlor user. I can not find any message about this topic in any log. In which log should I find a message?
  5. Hello Froxlor Comunity from the other side of the ocean. I'm happy. Three months ago I started using froxlor panel. At the beginning I did not know nothing about froxlor, now my server is working great I have 10 customers hosted and 15 domains. All the features of my server are working good, now I wanna add to my server, mail service with froxlor. I'm looking for information but I am little confused with things like mx records, web mail app, how works the mailserver, etc.. I'm asking myself if you can post information about mailserver froxlor panel setup/configuration. I will really appreciate that. Thank you. Regards.
  6. Hi There, One question, Can I manage my hostname domain with froxlor?? For example integrate ssl with lets encrypt or create mail accounts. Thanks, for the answer. Regards,
  7. I've installed Froxlor on Debian 8 and followed all of the instructions in the configuration section of the management panel I've created a new customer and create a domain under them I've logged in as the customer and created a new email address and made it an account I've installed afterlogic webmail in the domain's document root Afterlogic (webmail) gives the error "incorrect username or password" when I try to log in I've tried adding the account in an email client (mail on windows 10), same error My DNS and MX settings are correct It seems like the mail account is just not there, even though it's set up in froxlor The username and password have been created in MySQL database "froxlor" in table "mail_users" I don't know what to do next, or even what question to ask Any suggestions on how I should proceed with troubleshooting
  8. Hello, I notice that in Froxlor, you can't set up a domain that's the same as the server's host name. How then is email for the server's hostname handled? For example, if my server's hostname is somedomain.com and I haven't set up somedomain.com as a domain with email accounts in Froxlor (because you can't), how would mail@somedomain.com be handled when it arrives? Would it be handled by the configurations in /etc/aliases instead? I'm a little confused. Thank you in advance!
  9. Hallo! Hab eine Frage bzgl. E-Mail. Um sowas wie Alias Adressen zu haben: Muss ich einfach Mailadressen ohne Konto erstellen und bei Weiterleitung einfach eine Adresse mit Konto angeben? Ich habs probiert und es geht, hab mich nur gefragt ob dass wohl der richtige weg ist. Lg und danke! hale-xp
  10. I have 3 problems 1. when I create a new domain is not creating folders of the user / domain 2. I also got it in the mail, is not creating folders users and when I add a new email telling me this Error The message to "contact@domain.com" failed Back 3. did today you upgrade to the new version and gave me these errors when adding a new user: PHP warning / fail No. 8 Undefined index: traffic /home/www/domain/froxlor/admin_customers.php:433 PHP warning / fail No. 8 Undefined index: tickets /home/www/domain/froxlor/admin_customers.php:485 I hope you can help me!! Thank you
  11. Hallo, ich m?sste ca. 100 Mailadressen anlegen (keine Konten, sondern nur Adressen, die an eine andere E-Mail Adresse weitergeleitet werden). ?ber die Froxlor-Oberfl?che leider etwas m?hselig. Kann ich einfach die SQL-Inserts vorbereiten und ?ber die Konsole "abfeuern"? Sollte doch reichen, wenn die Tabelle "mail_virtual" mit allen bef?llt wird, oder muss noch irgendwo was anderes konfiguriert werden? Vielen Dank f?r Eure Hilfe Sveen
  12. Hallo liebe Froxie's, ich habe bei mir leider das Problem, dass ich keine Mails senden/empfangen kann! Ich benutze Postfix Dovecot und habe versucht ?ber Thunderbird meine Mails abzurufen. Das Konto l?sst sich bei Thunderbird nicht wirklich hinzuf?gen und falls, dann kann ich weder Mail's empfangen noch senden. Ich stelle mal einen Ausschnitt meiner Mail.log dazu. Vielleicht k?nnt ihr mir ja helfen! LG Jakob Mail.log Jan 14 22:41:30 rs000023 postfix/cleanup[18375]: warning: mysql:/etc/postfix/mysql-virtual_alias_maps.cf lookup error for "root@mail.BNFC" Jan 14 22:41:30 rs000023 postfix/cleanup[18375]: warning: B481D300343: virtual_alias_maps map lookup problem for root@mail.BNFC -- deferring delivery Jan 14 22:41:30 rs000023 postfix/pickup[13736]: warning: B4A3E300343: message has been queued for 3 days Jan 14 22:41:30 rs000023 postfix/pickup[13736]: B4A3E300343: uid=33 from=<admin@BNFC> Jan 14 22:41:30 rs000023 postfix/cleanup[18375]: B4A3E300343: message-id=<8bebda524d379c6b230ab1ff09521d8c@89.163.227.23> Jan 14 22:41:30 rs000023 postfix/cleanup[18375]: warning: mysql:/etc/postfix/mysql-virtual_alias_maps.cf lookup error for "mail@BenderNetwork.de" Jan 14 22:41:30 rs000023 postfix/cleanup[18375]: warning: B4A3E300343: virtual_alias_maps map lookup problem for mail@BenderNetwork.de -- deferring delivery
  13. Just wondering, is anyone using DMARC or SFP settings on the Nameservers to protect against spoofing. Never noticed it before but on gmail they seem to check against sfp settings. Before: Received-SPF: none (google.com: info@xxxxxxxxxxxxx.ie does not designate permitted sender hosts) client-ip=xx.xxx.xxx.xxx; Authentication-Results: mx.google.com; spf=neutral (google.com: info@xxxxxxxxxxxxx.ie does not designate permitted sender hosts) smtp.mail=info@xxxxxxxxxxxx.ie Received: from www.xxxxxxxxxxxx.ie (xxxxxxx.xxxxxxserver.net [xx.xxx.xxx.xxx]) After adding a TXT record to the Nameserver: TXT "v=spf1 mx -all" Authentication-Results: mx.google.com; spf=pass (google.com: domain of info@xxxxxxxxxxxxx.ie designates xx.xxx.xxx.xxx as permitted sender) smtp.mail=info@xxxxxxxxxxxx.ieReceived: from www.xxxxxxxxxxxx.ie (xxxxxxxxxx.xxxxxxxxserver.net [xx.xxx.xxx.xxx]) by xxxxxxxxxx.xxxxxxxxserver.net (Postfix) with ESMTPA id fsdasdsdafsfdxxsdfadsf My Questions: 1. Did anyone implement this on all the domains running on a froxlor server? 2. If Yes, what record did they use? 3. Is there anything to watch out for? IE. The sender domain is not the one specified in the Postfix-Configuration. Does this cause problems? Thank you for any feedback. Regards, rolo2912
×
×
  • Create New...