Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'installation'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hei zusammen, ich hab jetzt einen neuen Server und hab aber im Prinzip noch keine Ahnung -irgendwie muss man ja anfangen. Hab von froxlor viel positives gehört und wollte das ausprobieren. Bei der Installation habe ich -- siehe Anhang -- zwei Problempunkte. Trotz vieler Befehle, die ich mir aus dem Internet zusammen gesucht habe, bin ich dafür zu blöd. Was muss ich hier wie machen? Danke! ?
  2. I have been in the process of installing Froxlor in a Google Cloud Instance. All the errors I have encountered I was able to fix them by searching on the web, but this one I couldn't find a solution for the past two hours. Simply I need help solving this error.?
  3. CentOS 7.4 _x64 / PHP7.2.1 / Apache 2.4 / Froxlor 0.9.38.8 Installation success, wanting to login the installation page keeps on returning, dejavu all over the browser console shows
  4. Hallo zusammen, ich bin leider ein wenig am verzweifel. Ich habe froxlor über apt auf Debian Jessie installiert. (Verwendete Anleitung: https://www.secretisland.de/froxlor-installation-debian/ ) Froxlor lässt sich über http://[Server]/froxlor/ einwandfrei erreichen. Dann nach http://www.servermom.org/how-to-install-froxlor-on-debian-or-ubuntu-vps/ http://www.servermom.org/basic-setup-for-froxlor-control-panel/2757/ konfiguriert. Es hat alles ohne Fehler geklappt. Leider wird nach dem Erstellen von Kunden, domains etc keine Verzeichnisse erstellt. Es gibt nicht einmal das customers Verzeichnis ( var/customers/ ) !!! Was mich allerdings Wundert ... Im Admin Panel => System => Konfiguration (ich weis nicht wozu das überhaupt ist - GLAUBE aber, das ist nur für das ÄNDERN des Servers. ) Kann ich Distribution => Debian Jessie Service => Webserver Daemon => Apache 2.4 auswählen. Wenn ich aber das angegebene Komando chmod u+x example-script.sh ./example-script.sh ausführen möchte.. root@testserver-deb8:/home/boergi# chmod u+x example-script.sh chmod: Zugriff auf „example-script.sh“ nicht möglich: Datei oder Verzeichnis nicht gefunden root@testserver-deb8:/home/boergi# ./example-script.sh bash: ./example-script.sh: Datei oder Verzeichnis nicht gefunden root@testserver-deb8:/home/boergi# wird das example-script.sh nicht gefunden. Obwohl ich ja nicht verstehe, wofür diese Konfiguration notwendig ist.... habe ich nach "example-script.sh" im Formum gesucht... Leider ohne relevanten erfolg. Weis jemand Rat - oder Info-Seiten, die mir bei meinem Problem (Verzeichnisse werden nicht erstellt) helfen können. Vielen Dank für eure Hilfe Boergi
×
×
  • Create New...