Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'apache'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 14 results

  1. Hallo alle miteinander, ich bin derweil dabei mir Froxlor auf einem CentOS7 System zum laufen zu bringen. Hier mal kurz ein kleiner Überblick wie ich aktuell stehe: SSH Port ändern, sudo User, NTP, EPEL Release, FirewallD für http, https, ssh mit neuem Port frei, fail2ban für SSH Apache, MariaDB, PHPMyAdmin, mod_ssl inkl. config und self signed cert, Froxlor Grundinstallation, Webserver und SSL Einstellungen Admin Menü, (Pfade, reload Script etc.) IP/Port 443 hinzugefügt, Konfiguration -> CentOS -> sonstiges -> cronjob for froxlor Ebenso habe ich - auch wenn unter "Konfiguration" für "CentOS" nicht vorhanden, die acme.conf angelegt Kommen wir zur Frage: Wie bekomme ich hin, dass ich folgende Einstellung setzen kann: Habe ich noch etwas vergessen? Etwas grundlegendes? Bin normalerweise seit Debian Etch bis Jessie gewöhnt - sammle grad die ersten Erfahrungen mit Froxlor & CentOS nach 2 Jahren Pause aus der Informatik. Beste Grüße
  2. I looked around and like my last question the directory on Centos 7 is different then the configuration in RHEL / CentOS (7) » Webserver (HTTP) » Apache 2.4 I see that ofcourse my apache 2 is installed in httpd and I am searching, but no /etc/apache2/conf-enabled/acme.conf. I did see the first command created the var folders fine for customers, but the others all failed: [root@s128426 ~]# nano /etc/httpd/conf/httpd.conf [root@s128426 ~]# chown root:0 /etc/apache2/sites-enabled/ chown: cannot access ‘/etc/apache2/sites-enabled/’: No such file or directory [root@s128426 ~]# chmod 0600 /etc/apache2/sites-enabled/ chmod: cannot access ‘/etc/apache2/sites-enabled/’: No such file or directory [root@s128426 ~]# chown root:0 /etc/apache2/sites-enabled/ chown: cannot access ‘/etc/apache2/sites-enabled/’: No such file or directory [root@s128426 ~]# chmod 0600 /etc/apache2/sites-enabled/ chmod: cannot access ‘/etc/apache2/sites-enabled/’: No such file or directory When I search httpd these directories do not exist within it. Is there a separate install for apache for Froxlor or something I am missing? I am really thinking about going to debian, but my dedicated host does not offer debian stretch at the moment so went centos being I knew it was the most up to date right now in their list.
  3. wwl

    http/2

    Hallo, ich hab heute noch eine 2. Frage: Ich hab vor einiger Zeit http/2 auf meinem Apachen eingerichtet. Jetzt habe die Beobachtung gemacht das seit dem aktivieren der http/2 Version auf meinem Apache nur sehr wehnige Anfrage auch in http2 abgearbeitet werden. Wenn ich am Firefox nachschaue (Addon http2 indicator) wird für eine webseite auf meinem Server http2 erkannt. Aber im Log steht das er trotzdem http/1.1 verwendet. Muss ich den Webseiten (TYPO3,WP,Joomla) noch sagen das sie auch über http/2 abgerufen werden können? Im apache2.conf File Protocols h2 h2c http/1.1 H2Push on H2PushPriority * after H2PushPriority text/css before H2PushPriority image/jpeg after 32 H2PushPriority image/png after 32 H2PushPriority application/javascript interleaved Besten Dank für Tipps Christian
  4. Hallo zusammen, ich habe ein Problem mit Froxlor, bzw. dessen Erreichbarkeit. Ich habe auf meinem Root-Server Debian 8.9 (Jessie) laufen und dort Froxlor installiert. Froxlor liegt in /var/www/froxlor/. Problem ist nun, dass diese Adresse von meinem Apache anscheinend nie abgerufen wird. Der Server-Name domain1.de und noch eine weitere Domain domain2.de die beide ihre eigenen Customers in /var/customers/webs/ haben funktionieren problemlos. Als Workaround habe ich versucht /var/www/froxlor in das webs Verzeichnis eines Customers zu symlinken, dann bekomme ich allerdings folgenden php-Error: [Wed Nov 29 10:47:43.392017 2017] [:error] [pid 8404] [client xxxxx:44863] PHP Warning: Unknown: open_basedir restriction in effect. File(/var/www/froxlor/index.php) is not within the allowed path(s): (/var/customers/webs/johannes:/tmp) in Unknown on line 0 [Wed Nov 29 10:47:43.392110 2017] [:error] [pid 8404] [client xxxxx:44863] PHP Warning: Unknown: failed to open stream: Operation not permitted in Unknown on line 0 [Wed Nov 29 10:47:43.392127 2017] [:error] [pid 8404] [client xxxxx:44863] PHP Fatal error: Unknown: Failed opening required '/var/customers/webs/johannes/froxlor/index.php' (include_path='.:/usr/share/php:/usr/share/pear') in Unknown on line 0 Ich habe außerdem festgestellt, dass die beiden vhosts 10_froxlor_ipandport_x.x.x.x.433.conf und 10_froxlor_ipandport_x.x.x.x.80.conf komplett leer von froxlor erzeugt werden. Nur der Header ist drin: # 10_froxlor_ipandport_x.x.x.x.443.conf # Created 28.11.2017 16:55 # Do NOT manually edit this file, all changes will be deleted after the next domain change at the panel. Also kann mir jedemand hier helfen, wie ich froxlor wieder erreichbar machen kann? Viele Grüße und schonmal vielen Dank, Johannes
  5. Hallo Community und Staff, bezüglich eines Serverwechsel stande nun auch eine Änderung des Control Panels an, da unser bisher genutztes einfach zu wenig geupdatet wurde und Fehler selbst gefixt werden mussten. Es blieb eigentlich nur Froxlor übrig. Allerdings haben wir nun feststellen müssen, dass man bei Froxlor nicht die Möglichkeit hat den Datenbanknamen und Nutzer frei zu wählen, was viele als hohes Sicherheitsrisiko werten. Warum ist dies so gewählt? Und gibt es bereits jetzt schon eine Möglichkeit das zu aktivieren? Zum anderen Problem: Froxlor scheint magisch alles abzufangen. Bislang hatte ich Apache so konfiguriert, dass alle nicht vorhanden Vhosts ins 403-Forbidden Nirvana gesendet werden. Gleiche Konfiguration habe ich nun auch mit Froxlor versucht und mein Abfangen als 01-beginnende Apache config hinterlegt. Dies fängt auch direkte Aufrufe der IP ab, allerdings funktioniert dies weder mit der IP noch mit nicht angelegten (Sub)-Domains. Es wird immer automatisch auf den FQDN des Panels umgeleitet, was eigentlich gar nicht möglich sein sollte. Vielen Dank schon mal für die Antworten
  6. Moin, anscheinend schlägt Let's Encrypt bei Subdomains fehl, weil es gerne auch eine weitere "www"-Subdomain an die bestehende hängen würde. Siehe Log: root@meine-tolle-domain:/root# /usr/bin/php5 -q /var/www/froxlor/scripts/froxlor_master_cronjob.php --letsencrypt --debug [information] Updating Let's Encrypt certificates [information] Updating hilfe.meine-tolle-domain.de [information] Adding SAN entry: hilfe.meine-tolle-domain.de [information] Adding SAN entry: www.hilfe.meine-tolle-domain.de [information] letsencrypt Using 'https://acme-v01.api.letsencrypt.org' to generate certificate [information] letsencrypt Creating new account key [information] letsencrypt Starting new account registration [information] letsencrypt Sending registration to letsencrypt server [information] letsencrypt Sending signed request to /acme/new-reg [information] letsencrypt New account registered. [information] letsencrypt Accepting lets encrypt Terms of Service [information] letsencrypt Accepting agreement at URL: https://letsencrypt.org/documents/LE-SA-v1.1.1-August-1-2016.pdf [information] letsencrypt Sending signed request to /acme/reg/18369331 [information] letsencrypt Lets encrypt Terms of Service accepted [information] letsencrypt Starting certificate generation process for domains [information] letsencrypt Requesting challenge for hilfe.meine-tolle-domain.de [information] letsencrypt Sending signed request to /acme/new-authz [information] letsencrypt Got challenge token for hilfe.meine-tolle-domain.de [information] letsencrypt Token for hilfe.meine-tolle-domain.de saved at /var/www/froxlor/.well-known/acme-challenge/5lbwRluW103CyNPdbmq7p_kd7p3blY8WGNSV0N0RNBY and should be available at http://hilfe.meine-tolle-domain.de/.well-known/acme-challenge/5lbwRluW103CyNPdbmq7p_kd7p3blY8WGNSV0N0RNBY [information] letsencrypt Sending request to challenge [information] letsencrypt Sending signed request to https://acme-v01.api.letsencrypt.org/acme/challenge/ZXmZ4SU2Oy0__ipk-ihaPtDq39OyNfBKAEHzfMvmO5U/1478709781 [information] letsencrypt Verification pending, sleeping 1s [information] letsencrypt Verification ended with status: valid [information] letsencrypt Requesting challenge for www.hilfe.meine-tolle-domain.de [information] letsencrypt Sending signed request to /acme/new-authz [information] letsencrypt Got challenge token for www.hilfe.meine-tolle-domain.de [information] letsencrypt Token for www.hilfe.meine-tolle-domain.de saved at /var/www/froxlor/.well-known/acme-challenge/eJnDjhknVPim732szZ9rZt22T9DoKP2xkQI6-A1c4KE and should be available at http://www.hilfe.meine-tolle-domain.de/.well-known/acme-challenge/eJnDjhknVPim732szZ9rZt22T9DoKP2xkQI6-A1c4KE [error] letsencrypt Please check http://www.hilfe.meine-tolle-domain.de/.well-known/acme-challenge/eJnDjhknVPim732szZ9rZt22T9DoKP2xkQI6-A1c4KE - token not available; PHP error: {"type":2,"message":"file_get_contents(http:\/\/www.hilfe.meine-tolle-domain.de\/.well-known\/acme-challenge\/eJnDjhknVPim732szZ9rZt22T9DoKP2xkQI6-A1c4KE): failed to open stream: php_network_getaddresses: getaddrinfo failed: Name or service not known","file":"\/var\/www\/froxlor\/lib\/classes\/ssl\/class.lescript.php","line":232} [information] letsencrypt Sending request to challenge [information] letsencrypt Sending signed request to https://acme-v01.api.letsencrypt.org/acme/challenge/4ZX-ZuA9abbaOpoUhAnqyhnLDUzWp7xm5YPUZns7orA/1478709934 [information] letsencrypt Verification pending, sleeping 1s [error] Could not get Let's Encrypt certificate for hilfe.meine-tolle-domain.de: Verification ended with error: {"identifier":{"type":"dns","value":"www.hilfe.meine-tolle-domain.de"},"status":"invalid","expires":"2017-07-11T15:20:54Z","challenges":[{"type":"http-01","status":"invalid","error":{"type":"urn:acme:error:connection","detail":"DNS problem: NXDOMAIN looking up A for www.hilfe.meine-tolle-domain.de","status":400},"uri":"https:\/\/acme-v01.api.letsencrypt.org\/acme\/challenge\/4ZX-ZuA9abbaOpoUhAnqyhnLDUzWp7xm5YPUZns7orA\/1478709934","token":"eJnDjhknVPim732szZ9rZt22T9DoKP2xkQI6-A1c4KE","keyAuthorization":"eJnDjhknVPim732szZ9rZt22T9DoKP2xkQI6-A1c4KE.lzkNGm6yCkkELPqgqQ8h9v-MfPi-5gRkb9yf76fy86s","validationRecord":[{"url":"http:\/\/www.hilfe.meine-tolle-domain.de\/.well-known\/acme-challenge\/eJnDjhknVPim732szZ9rZt22T9DoKP2xkQI6-A1c4KE","hostname":"www.hilfe.meine-tolle-domain.de","port":"80","addressesResolved":[],"addressUsed":"","addressesTried":[]}]},{"type":"tls-sni-01","status":"pending","uri":"https:\/\/acme-v01.api.letsencrypt.org\/acme\/challenge\/4ZX-ZuA9abbaOpoUhAnqyhnLDUzWp7xm5YPUZns7orA\/1478709935","token":"S1kgT_jIG8reMxRvGEf9niDf4WIiPyr5XslKbIFQ6eY"},{"type":"dns-01","status":"pending","uri":"https:\/\/acme-v01.api.letsencrypt.org\/acme\/challenge\/4ZX-ZuA9abbaOpoUhAnqyhnLDUzWp7xm5YPUZns7orA\/1478709936","token":"mp8J-ChoyV2gMPQyuJQoZaRlH2ePfcBYcb0v-cZ1zmU"}],"combinations":[[1],[0],[2]]} [information] Let's Encrypt certificates have been updated [notice] Checking system's last guid root@meine-tolle-domain:/root/ Irgendwie sieht das für mich nicht gewollt aus, oder? ?
  7. Hi, because I had some issues with HTTP2 and php via fcgid under Apache I tried to switch to php_fpm. While I was at it, I noticed a problem that I couldn't pinpoint and decided to try nginx. The issue stayed the same, basically these log entries: nginx: connect() to unix:/var/lib/apache2/fastcgi/domainname.de-php-fpm.socket failed (13: Permission denied) while connecting to upstream, client: xx.xx.xx.xx, server: domainname.de, request: "GET /favicon.ico HTTP/1.1", upstream: "fastcgi://unix:/var/lib/apache2/fastcgi/domainname.de-php-fpm.socket:", host: "domainname.de", referrer: "https://domainname.de/" Apache: (13)Permission denied: [client xx.xx.xx.xx:63318] FastCGI: failed to connect to server "/var/www/php-fpm/web2/domainname.de/ssl-fpm.external": connect() failed The way I understand this problem: By design, php-fpm sockets created by Froxlor have permissions which only allow the vhost user to connect. But neither Apache nor nginx are told anywhere under which identity to connect to the socket. The SuExecUserGroup line in the vhost config file for Apache which does this for fcgid vanished when switching to php-fpm. I currently solved the problem by changing the line "listen.owner" inside the php-fpm pools to "www-data". That should not lower security, because php-fpm in itself takes care that the php process runs as the vhost user. Can someone tell me where I misunderstood the whole concept?
  8. Hallo. Ich habe gerade gesehen, dass es hier das Forum auch in Deutsch gibt Habe die Frage zwar im englischen schon gestellt, aber in Deutsch wär mi das ganze doch lieber (Admin du kannst gerne meine Post im EN Forum löschen). Ich habe seit dem Update auf Debian 8 das Problem, dass ich einen 404 Error erhalte. Ich habe (wie in Froxlor beschrieben) die acme.conf erstellt und den Dienst "apache2" neugestartet. Weiters habe ich auch noch Could not get Let's Encrypt certificate for cloudservice.DOMAIN.com: Verification ended with error: {"identifier":{"type":"dns","value":"cloudservice.DOMAIN.com"},"status":"invalid","expires":"2017-06-07T20:05:14Z","challenges":[{"type":"tls-sni-01","status":"pending","uri":"https:\/\/acme-v01.api.letsencrypt.org\/acme\/challenge\/0auSVGvqbDFt-nH6HwptOkKZPYZNgDEguWYqE-vXTmQ\/1258196287","token":"IRK9FHJuWGV9l3qnCnoHuh7XGudY4bWd5Sx1JerSkSU"},{"type":"dns-01","status":"pending","uri":"https:\/\/acme-v01.api.letsencrypt.org\/acme\/challenge\/0auSVGvqbDFt-nH6HwptOkKZPYZNgDEguWYqE-vXTmQ\/1258196288","token":"ufnSkvFtYYIXOWhqBGuv1QZF_iaOkrZ5USKYE0U52QM"},{"type":"http-01","status":"invalid","error":{"type":"urn:acme:error:unauthorized","detail":"Invalid response from http:\/\/cloudservice.DOMAIN.com\/.well-known\/acme-challenge\/KbrYzEkrkGJLiCBf9F-tuAq_RSft3oa1Ub8bwhsVVb8: \"<html>\r\n<head><title>404 Not Found<\/title><\/head>\r\n<body bgcolor=\"white\">\r\n<center><h1>404 Not Found<\/h1><\/center>\r\n<hr><center>\"","status":403},"uri":"https:\/\/acme-v01.api.letsencrypt.org\/acme\/challenge\/0auSVGvqbDFt-nH6HwptOkKZPYZNgDEguWYqE-vXTmQ\/1258196289","token":"KbrYzEkrkGJLiCBf9F-tuAq_RSft3oa1Ub8bwhsVVb8","keyAuthorization":"KbrYzEkrkGJLiCBf9F-tuAq_RSft3oa1Ub8bwhsVVb8.smiCkvGETnwE6QlOocMBuKikIIKHHcPhTBjXZgHYBt4","validationRecord":[{"url":"http:\/\/cloudservice.DOMAIN.com\/.well-known\/acme-challenge\/KbrYzEkrkGJLiCBf9F-tuAq_RSft3oa1Ub8bwhsVVb8","hostname":"cloudservice.DOMAIN.com","port":"80","addressesResolved":["188.68.55.173","2001:1a50:11:0:5f:8f:acfa:7c"],"addressUsed":"2001:1a50:11:0:5f:8f:acfa:7c","addressesTried":[]}]}],"combinations":[[2],[0],[1]]} nano /etc/apache2/conf-enabled/acme.conf Alias "/.well-known/acme-challenge" "/var/www/froxlor/.well-known/acme-challenge" <Directory "/var/www/froxlor/.well-known/acme-challenge"> Require all granted </Directory> Weiters habe ich mir dann noch gedacht ich checke die apache Einstellungen die Floxlor angeben hat. mkdir -p /etc/apache2/sites-enabled/ chown root:0 /etc/apache2/sites-enabled/ chmod 0600 /etc/apache2/sites-enabled/ mkdir -p /etc/apache2/sites-enabled/ chown root:0 /etc/apache2/sites-enabled/ chmod 0600 /etc/apache2/sites-enabled/ mkdir -p /var/customers/webs/ mkdir -p /var/customers/logs/ mkdir -p /var/customers/tmp chmod 1777 /var/customers/tmp a2dismod userdir a2enmod headers apt-get install libapache2-mod-fastcgi Ich habe alles außer mkdir nochmals durchgeführt. Da die Folder sind ja schon vorhanden. Kann ich sonst noch irgendwo was einstellen oder kontrollieren? Liebe Grüße Matthias
  9. Gibt es eine Möglichkeit einen domainspezifischen vHost Eintrag über das Froxlor Backend zu setzten? Soweit ich das sehe, werden alle Eintrage sowohl für den normalen Eintrag (*.80) als auch den SSL Port (*.443) der Domain gesetzt. Im Speziellen möchte ich für eine Pfad ein redirect setzten: Redirect permanent /secure/ https://domain.ltd/secure/ Das macht aber nur Sinn wenn das lediglich für die normale http Verbindung passiert. Alternativ müsste ich es sonst via .htaccess machen.
  10. Hallo Froxlor Gemeinde, ich versuche gerade auf unserem Server Seiten via letsencrypt zu verschlüsseln. Mit den Froxlor eigenen Tools hatte ich leider keinen Erfolg. Das kann an unserem Setup liegen oder an meiner Unfähigkeit (Achtung Serveradmin-Noob!). (Der Fehler den ich bekomme ist folgender) Could not get Let's Encrypt certificate for mysite.com: Please check http://mysite/.well-known/acme-challenge/YI6nQJMglYzLJoOf-2u_MRZMivqlD5w29wovISnRJpA - token not available; PHP error: {"type":2,"message":"file_get_contents(http:\/\/mysite\/.well-known\/acme-challenge\/YI6nQJMglYzLJoOf-2u_MRZMivqlD5w29wovISnRJpA): failed to open stream: HTTP request failed! HTTP\/1.1 404 Not Found\r\n","file":"\/var\/www\/froxlor\/lib\/classes\/ssl\/class.lescript.php","line":171} Wenn jemand dafür eine Lösung hat immer her damit. Was jedoch funktioniert hat ist direkt mit dem letsencrypt Kommandozeilen Tool ein Zertifikat zu erstellen. Nun habe ich das Problem, dass letsencrypt die ssl_vhost_xx.conf angepasst hat. Diese wird von froxlor jedoch bei einer Änderung an der Domain neu generiert. Meine Fragen: Wo sollte ich die Einstellungen der Domain anpassen, damit sich froxlor und letsencrypt nicht in die Quere kommen? (Geschätz unter "Eigene vHost-Einstellungen:" der Domain) Welchen Teil aus der .conf muss ich übernehmen? Welcher Teil der .conf verändert sich bei einem erneuern des Zertifikats durch letsencrypt? Vielen Dank vorab Fabian
  11. Hallo, unter Apache 2.4 mit Jessie bei aktiviertem LE (auch die acme.conf ist aktiviert und funktioniert), habe ich in den Logs folgende Fehler: Could not get Let's Encrypt certificate for DOMAIN: No challenges received for . Whole response: {"type":"urn:acme:error:malformed","detail":"Error unmarshaling JSON","status":400} error Could not get Let's Encrypt certificate for DOMAIN: Please check http://DOMAIN/.well-known/acme-challenge/1234567abcdwefgh - token not available; PHP error: {"type":2,"message":"file_get_contents(http:\/\/DOMAIN\/.well-known\/acme-challenge\/1234567abcdwefgh): failed to open stream: Connection timed out","file":"\/var\/www\/froxlor\/lib\/classes\/ssl\/class.lescript.php","line":154} Dabei schlägt das Generieren eines Zertifikates natürlich fehl. Habt ihr Ideen?
  12. Hallo, Ich wei?, dass dieses Thema hier schon 100x aufgeriffen wurde, jedoch habe ich bisher in keiner der Topics eine L?sung gefunden. Folgendes Problem, nach dem erstellen eines neuen Kunden und einem ausf?hren des Cronjobs bekomme ich folgende Meldung: AH00543: apache2: bad user name "Kunde" Auf dem Server l?uft FCGID unter Debian 8. Libnss ist selbstverst?ndlich nach Konifgurationshinweisen aus dem Panel eingerichtet. Sowohl Apache, MySQL als auch NSCD laufen und wurden auch in der richtigen Reihenfolge gestartet: MySQL> NSCD > Apache Der Log von sagt nichts. Eine Idee? Danke und Gr??e
  13. I've installed Debian 8.2 amd64 with apache, mysql and php to run as a webserver. What I want is retrieving the $_SERVER['REMOTE_USER'] when my clients, using Windows XP and Windows 7, visit the intranet installed on the Debian server. Modules that are enabled in apache: alias auth_basic auth_kerb authn_core authn_file authz_core authz_host authz_user autoindex cgi deflate dir env filter mime mpm_prefork negotiation perl php5 setenvif status httpd.conf DirectoryIndex index.php index.html index.htm KeepAlive on HostnameLookups on <Location /test> PerlAuthenHandler "Apache2::AuthenNTLM" AuthType ntlm,basic AuthName "NTLM Authentication" require valid-user PerlAddVar ntdomain "MYDOMAIN 10.52.43.220" PerlSetVar defaultdomain "MYDOMAIN" PerlSetVar splitdomainprefix 1 PerlSetVar ntlmdebug 0 PerlSetVar ntlmauthorative off PerlSetVar ntlmsemkey 0 PerlSetVar ntlmsemtimeout 1 </Location> apache2.conf is a default file without any changes. Because it doesn't work I tried putting an .htaccess in /var/www/test <Location /test> AuthType NTLM NTLMAuth on NTLMAuthoritative on NTLMDomain MYDOMAIN NTLMServer 10.52.43.220 require valid-user </Location> But it doesn't work either. /var/log/apache2/error.log displays this: [Thu Oct 08 11:34:23.786879 2015] [mpm_prefork:notice] [pid 2287] AH00163: Apache/2.4.10 (Debian) mod_auth_kerb/5.4 mod_perl/2.0.9dev Perl/v5.20.2 configured -- resuming normal operations [Thu Oct 08 11:34:23.786922 2015] [core:notice] [pid 2287] AH00094: Command line: '/usr/sbin/apache2' [Thu Oct 08 11:35:39.656529 2015] [:error] [pid 2293] [client 10.52.43.14:49784] PHP Notice: Undefined index: REMOTE_USER in /var/www/html/test/ntlm.php on line 2, referer: http://10.52.43.71/test/ What am I doing wrong and how can I fix it?
  14. Hi there! If have a question regarding vHosts. I'm using the up to date debian installer package of froxlor with apache2 and am missing an option to change a vhosts default value. In /etc/apache2/sites-enabled/...something...conf it say to not change the file since froxlor will recreate it. I assume it will override it with its' standard config settings but am not sure about this. How can I modify individual vhosts? I saw some froxlor screenshots showing changable vhost templates but I'm missing this in the newest froxlor package for debian. I cant just delete the Domain in froxlor since I would like to use it for E-Mail as well. Any help is very welcome! Thx! hale-xp
×
×
  • Create New...