Jump to content
Froxlor Forum

mangorausch

Members
  • Content Count

    14
  • Joined

  • Last visited

Everything posted by mangorausch

  1. So, funktioniert nun. Man muss das SSL Redirect erst deaktivieren, dann das Zertifikat erstellen mit php /var/www/froxlor/scripts/froxlor_master_cronjob.php --force /usr/bin/php5 -q /var/www/froxlor/scripts/froxlor_master_cronjob.php --letsencrypt --debug und anschließend wieder den SSL Redirect aktivieren. Vielleicht hilft es ja dem ein oder anderem.
  2. allow_url_fopen ist aktiviert. DNS funktioniert auch einwandfrei. So langsam weiß ich leider nicht weiter. Gibt's noch was, was ich checken könnte?
  3. Vielen Dank schon mal. - Ich glaube, ich habe den Fehler nun gefunden: # 35_froxlor_ssl_vhost_xxx.me.conf # Created 13.04.2016 08:48 # Do NOT manually edit this file, all changes will be deleted after the next domain change at the panel. # Domain ID: 202 (SSL) - CustomerID: x - CustomerLogin: xxx # no ssl-certificate was specified for this domain, therefore no explicit vhost is being generated # 35_froxlor_ssl_vhost_xxx.com.conf # Created 13.04.2016 08:48 # Do NOT manually edit this file, all changes will be deleted after the next domain change at the panel. # Domain ID: 224 (SSL) - Cust
  4. Leider bekomme ich immer eine Fehlermeldung im Cronjob, wenn ich ein Zertifikat mit Let's Encrypt erstellen möchte. In Chrome erhalte ich bei Aufruf der Domain: ERR_SSL_PROTOCOL_ERROR Meine Configuration in Froxlor sieht wie folgt aus:
  5. Hatte ich genutzt, leider nichts vernünftiges gefunden.
  6. Wie erstellt man dieses am besten?
×
×
  • Create New...