Jump to content
Froxlor Forum

xaver

Members
  • Content Count

    2
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by xaver

  1. I think a version with all default dependencies should stay for new users. Experienced user have no problem install everything with a standalone or use a tar.gz. But create additional packages like froxlor-webserver (depends on nginx or apache2) and so on, all features work -> froxlor has froxlor-webserver + froxlor-mail ... as dependences -> froxlor-standalone has no dependences as extra package without. -> you can always suppress dependences. If you install froxlor-webserver maybe apache is installed because mod-rewrite and over stuff is more supported by cms right now. If y
×
×
  • Create New...