Jump to content
Froxlor Forum

Nico Zieten

Members
  • Posts

    2
  • Joined

  • Last visited

Community Answers

  1. Nico Zieten's post in Dovecot Fehler: Username oder Passwort ist nicht korrekt was marked as the answer   
    So habe heute mal noch ein bisschen probiert und es geht jetzt¬†ūüôą
    Ich musste nur "disable_plaintext_auth = no" zum Ende der dovecot.conf schieben anstatt zum Anfang.
     
    Zu mehrere kleine Probleme geh√∂rt Einstellung von FCGID. Nach erfolgreicher Einstellung in Froxlor und installieren der n√∂tigen Pakete wurde mir auf der Website immer ERROR 500 ausgegeben. Im Endeffekt war es ein Berechtigungsfehler. Froxlor hat z.b. die /var/www/php-fcgi-scripts/nicozieten/ziedden.de/php-fcgi-starter immer mit root:root Berechtigung geschrieben und mit Attribut i somit konnte man nicht mal schnell die Berechtigung √§ndern in meinen Falle. alleine das herausfinden das zum √§ndern das Attribut i nicht vorhanden sein dar (was bei lsattr angezeigt wird). Allerdings wird dieses nach √§ndern bei jeden Serverneustart wieder zur√ľck gesetzt. Nun habe ich mir einen kleinen Script gebastelt der das automatisch macht und diesen am Ende der¬†/var/www/froxlor/scripts/froxlor_master_cronjob.php ausf√ľhren lassen. Nun ist alles selbst nach Serverneustart i.O. (Und ja ich brauche FCGID weil ich zwei php Versionen brauche)
     
    ich bin an Dovecot halt verendet weil das "disable_plaintext_auth = no" ja vorhanden war noch leider an der falschen stelle anscheinend.
×
×
  • Create New...