May 23, 201115 yr Author Habe soeben den Fehler gefunden!!! Der Fehler lag bei die zwei files /etc/nss-mysql.conf und /etc/nss-mysql-root.conf users.database = froxlor; users.db_user = froxlor; <---- Hier hatte iche den falschen Username drinnen! users.db_password = MYSQL_PASSWORD; Danke f?r die Tipps die Ihr mir gegeben habt. Der Thread kann geschlossen werden!!
November 30, 201411 yr Hi Das Topic ist zwar bereits auf [solved] gestellt, aber da ich mit selben Problem aber anderer Ursache dank Google auch hier gelandet bin, k?nnte folgendes dem einen oder anderen vielleicht auch weiterhelfen: Nach den Update von 0.9.31 auf 0.9.32 war in den Cronjob-Einstellungen wieder /usr/bin/nice -n 5 /usr/bin/php5 -q anstatt wie es bei mir notwendig w?re /usr/bin/nice -n 5 /usr/bin/php -q (ich k?nnte schw?ren ich habs vorher umgestellt, is ja auch vorher alles gelaufen) ... den "unwesentlichen" 5er hab ich in der /var/log/messages einfach ?bersehen und mich gewundert, warum der Cron zwar gestartet wird, die ausstehenden Aufgaben aber nicht erledigt werden Ein einfaches ?ndern in den Einstellungen ist da zuwenig, weil Froxlor ja mit dem (zumindest bei mir nicht vorhandenen) php5 versucht, das zu aktualisieren ... da muss man schon die /etc/cron.d/froxlor manuell korrigieren und crond neu starten Hoffe das erspart dem einen oder anderen etwas Fehlersuche
December 1, 201411 yr EDIT: Mann sollte immer pr?fen obs auch ne zweite Seite von nem Thread gibt >.>
Archived
This topic is now archived and is closed to further replies.