Jump to content
Froxlor Forum

Archived

This topic is now archived and is closed to further replies.

Martin Lee

How about a HowToInstall in Ubuntu?

Recommended Posts

I'm a Ubuntu user, and Froxlor 0.9.3 doesn't seem to work properly with Ubuntu Server 9.10,

 

the configration guidiance inside Froxlor only support 8.04 LTS, it's a right decision to support the Long-Term-Supported editon,

but now with the updatation of attached modules, some configration changes...I just can not set up Froxlor.

 

Can you write new config scripts for Ubuntu 9.10 or 10.04(a LTS too), and a How To Install is also be expected, as ISPConfig with a full documents of all popular Linux Server OS.

Share this post


Link to post
Share on other sites

i do not currently plan to provide config templates for 9.10 as it is no LTS, it'll be EOL at April 2011 already, which is quite short for beeing a "Server" Release (the support for that type of releases does not differ from the main one from what i see)

you could, however tell me what kind of issues you were having so i could try to help you to get it running.

i'll start working on 10.04 config templates when beta 2 is released.

Share this post


Link to post
Share on other sites

Except Proftpd and Bind9, other parts run well.

 

When I try to login the FTP server, FTP client told me I got a worng password. I checked Mysql database, but nothing unusual. And the nameserver doesn't analysis the virtualhost's domain.

 

Sorry for less infomation, I'm not an expert Linux user, I just wanna set up my home server. I can get ISPConfig installed and run with their directions, but it's too complex for a home server, and I don't like its style.

 

Ubuntu 10.04 performs pretty well. It's much faster than before. I can wait for new Froxlor release for U 10.04, that's ok.

 

BTW, what does Froxlor mean? ;)

Share this post


Link to post
Share on other sites

Hi

 

I think there is a library missing for proftp and mysql or a name problem. Did you install proftpd-mysql?

 

cheers

Share this post


Link to post
Share on other sites

Froxlor + Ubuntu10 works fine for me. proftpd + proftpd-mysql (or whatever it's called) + the instructions for ubuntu 8 should do the job.

Share this post


Link to post
Share on other sites





×
×
  • Create New...