Jump to content
Froxlor Forum
Stephen

Bind9 Security

Recommended Posts

When you are using apt to get froxlor installed, bind9 comes with it, but it'll be not installed chrooted.

Share this post


Link to post
Share on other sites

the debian package does not depend on bind9, it only recommends it, so its up to you if you want to install it or not, and in what way.

 

edit: that behaviour changed with lenny, so what i said is not really correct, with lenny apt{itude} installs Recommends as they were Depends.

i plan to fix that with the next package, though.

Share this post


Link to post
Share on other sites

4 year old topic...also you are just repeating what your predecessor said...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now





×
×
  • Create New...