Jump to content
Froxlor Forum
  • 0

New question - keyserver error


Cait

Question

Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --keyserver gpg-keyserver.de --recv-keys 4F9E9BBC

gpg: requesting key 4F9E9BBC from hkp server gpg-keyserver.de

 

 

 

What does this mean?

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --keyserver gpg-keyserver.de --recv-keys 4F9E9BBC

gpg: requesting key 4F9E9BBC from hkp server gpg-keyserver.de

 

 

 

What does this mean?

 

Bug was already reported there: http://bugs.froxlor.org/view.php?id=558

The key retreival works at least with this mirror: keys.gnupg.net

From your post I assume you use debian, so if you want to add the key try using this command: apt-key adv --keyserver keys.gnupg.net --recv-keys 4F9E9BBC

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...