September 17, 201015 yr Hallo, habe gerade Froxlor 0.9.12 auf Suse 11.1 installiert, aber ich kann keine Kunden einrichten. Nach dem Ausf?llen des Formulars erhalte ich folgende Fehlermeldung: mysql error number: 1054 mysql error desc: Unknown column 'perlenabled' in 'field list' Time/date: 18/09/2010 12:05 AM Script: /froxlor/admin_customers.php Woran kann es liegen? UPDATE - Fehler gefunden, in der MySQL-Tabelle panel_customers fehlte ein Feld (mit dem Namen: perlenabled). Habe diese Feld jetzt manuell erzeugt (tinyint(1) mit der Vorgabe 0. Danach lassen sich Kunden anlegen.
September 18, 201015 yr Frische installation oder Update? *UPDATE* Also in beiden F?llen sollte das Feld angelegt werden, es steht in der froxlor.sql und in der Update-Routine...kannst du uns bitte beschreiben wie du vorgegangen bist? Edited September 18, 201015 yr by d00p
May 5, 201115 yr Frische installation oder Update? *UPDATE* Also in beiden F?llen sollte das Feld angelegt werden, es steht in der froxlor.sql und in der Update-Routine...kannst du uns bitte beschreiben wie du vorgegangen bist? Hallo, ich habe das gleiche Problem. Fehlerausgabe ist: [...] `backup_allowed` = '1', `theme` = 'Froxlor' mysql error number: 1054 mysql error desc: Unknown column 'backup_allowed' in 'field list' usw. Bei mir handelt es sich um 2 Neuinstallationen, einmal unter Suse 11.2 und einmal unter Lenny. Beide DBs haben diese Felder, es ist f?r admin (panel_admin) sogar jeweils ein Eintrag drin. Die Installationen gingen soweit bis zum 1. Login fehlerfrei. Auf beiden Rechnern sind die HDs deinitiv nicht voll! Wie kommt's? Gru? HaJo
May 5, 201115 yr Hallo, ich habe das gleiche Problem. Fehlerausgabe ist: [...] `backup_allowed` = '1', `theme` = 'Froxlor' mysql error number: 1054 mysql error desc: Unknown column 'backup_allowed' in 'field list' usw. Bei mir handelt es sich um 2 Neuinstallationen, einmal unter Suse 11.2 und einmal unter Lenny. Beide DBs haben diese Felder, es ist f?r admin (panel_admin) sogar jeweils ein Eintrag drin. Die Installationen gingen soweit bis zum 1. Login fehlerfrei. Auf beiden Rechnern sind die HDs deinitiv nicht voll! Wie kommt's? Gru? HaJo Hast ja einen ziemlich alten Thread rausgekramt. (: Versuch mal: ALTER TABLE `panel_customers` ADD COLUMN `backup_allowed` TINYINT( 1 ) NOT NULL DEFAULT '1'; ALTER TABLE `panel_customers` ADD COLUMN `backup_enabled` TINYINT( 1 ) NOT NULL DEFAULT '0';
May 5, 201115 yr Hallo, ich habe das gleiche Problem. Fehlerausgabe ist: [...] `backup_allowed` = '1', `theme` = 'Froxlor' mysql error number: 1054 mysql error desc: Unknown column 'backup_allowed' in 'field list' usw. Bei mir handelt es sich um 2 Neuinstallationen, einmal unter Suse 11.2 und einmal unter Lenny. Beide DBs haben diese Felder, es ist f?r admin (panel_admin) sogar jeweils ein Eintrag drin. Die Installationen gingen soweit bis zum 1. Login fehlerfrei. Auf beiden Rechnern sind die HDs deinitiv nicht voll! Wie kommt's? Gru? HaJo Bitte mal im Bugtracker unter redmine.froxlor.org bzw. hier im Forum nach diesem Problem suchen. Das wurde schon oft behandelt. Dazu hat das weiter o.g. Problem eine g?nzlich andere Ursache Gru? arnoldB
Archived
This topic is now archived and is closed to further replies.