Jump to content
Froxlor Forum
  • 0

Change from apache to nginx



6 answers to this question

Recommended Posts

  • 0

Stop the cron-daemon (to avoid generation of config files while your changing), login to froxlor as admin, adjust paths and settings, run cronjob manually with --force --debug parameters to see if everything works out fine, if so, restart cron-daemon and you're done

Link to comment
Share on other sites

  • 0

Thanks for your quick answer.

So just install nginx next to the apache, then I would have found these settings that need to be changed:

  • Webserver
  • Webserver vHost configuration file/dirname
  • Webserver diroptions configuration file/dirname
  • Webserver htpasswd dirname
  • Webserver reload command

And at the end next command, that's all?

sudo php /var/www/html/Froxlor/scripts/froxlor_master_cronjob.php --force --debug


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...