Jump to content
Froxlor Forum
  • Similar Content

    • By rashantha
      Hi Everyone,
      I am new to froxlor moving from Sentora. Setting up on Centos 7. I followed these directions with PHP 7.
      https://www.vultr.com/docs/how-to-install-the-froxlor-server-management-panel-on-centos-7
      I am getting the error below and from googling I reckon it not a password issue. I did the installation twice just to make sure it's not a password issue. It looks more like a connection issue.
      So I checked to make sure it's not a port issue. Any help would be greatly appreciated.

      semanage port -l | grep http_port_t
      http_port_t                    tcp      80, 81, 443, 488, 8008, 8009, 8443, 9000
      pegasus_http_port_t            tcp      5988
       
      Checking MySQL-root access...
      SQLSTATE[HY000] [2002] Permission denied There seems to be a problem with the database-connection. Cannot continue. Please go back and check your credentials.
    • By Kyle Willets
      I looked around and like my last question the directory on Centos 7 is different then the configuration in
      RHEL / CentOS (7) »  Webserver (HTTP) »  Apache 2.4
      I see that ofcourse my apache 2 is installed in httpd and I am searching, but no /etc/apache2/conf-enabled/acme.conf. I did see the first command created the var folders fine for customers, but the others all failed: 
      [root@s128426 ~]# nano /etc/httpd/conf/httpd.conf
      [root@s128426 ~]# chown root:0 /etc/apache2/sites-enabled/
      chown: cannot access ‘/etc/apache2/sites-enabled/’: No such file or directory
      [root@s128426 ~]# chmod 0600 /etc/apache2/sites-enabled/
      chmod: cannot access ‘/etc/apache2/sites-enabled/’: No such file or directory
      [root@s128426 ~]# chown root:0 /etc/apache2/sites-enabled/
      chown: cannot access ‘/etc/apache2/sites-enabled/’: No such file or directory
      [root@s128426 ~]# chmod 0600 /etc/apache2/sites-enabled/
      chmod: cannot access ‘/etc/apache2/sites-enabled/’: No such file or directory
       
      When I search httpd these directories do not exist within it. Is there a separate install  for apache for Froxlor or something I am missing? I am really thinking about going to debian, but my dedicated host does not offer debian stretch at the moment so went centos being I knew it was the most up to date right now in their list.
       

       
    • By nksky
      CentOS7 server running, Have installed LAMP and all is working correctly, Installed php-mbstring after some research,
       
             yum --enablerepo=remi install php-mbstring
       
      this showed the process as complete, but when I run Froxlor from my browser it tells me php-mbstring is not installed..also shows
                    
      PHP version >= 5.3                       5.4.16
       
       
       rpm -qa php* returns
      Php-pear -1 .9.4 -21 .el7 .noarch
      Php –mysql -5.4.45 – 4.el7.remi.x86_64
      Php –cli-5.4.45 -4 .el7 .remi .x86_64
      Ph-gdp –bcmath -5.4.45 -4.el7 .remi .x86_64
      Php -5.4 .45 -4.el7 .remi  .x86_64
      Php-gd-5.4.45-4.el7 .remi .x86_64
      Php-common -5.4.45 -4.el7 .remi .x86_64
      Php-pgsql -5.4.45 -4.el7 .remi .x86_64
      Php-xml -5.4.45-4.el7 .remi .x86_64
      Php-pdo-5.4.45-4.el7 .remi .x86_64
      Php-mbstring-5.4.45-4.el7 .remi .86_64
      Php-process-5.4.45-4.el7 .remi .x86_64
       
      Any help greatly appreciated.
       
      Thanks
      J
    • By saberdevel
      I try to use the Froxlor in CentOS,

      My apache, php, mysql installed by epel.

      Web server settings, I have modified the settings, the path is the path of apache, permissions for apache: apache.

       

      After I created the Customers, apache configuration files and home directories have not been created?

      selinux I did not start.

×
×
  • Create New...