Jump to content
Froxlor Forum
  • 0
Horst “Nard - Dino” Engels

Der Griff nach dem neuen Server

Question

Hallo Community,

seit 1995 habe ich meinen Server in den Niederlanden stehen, erst mit Confix und danach mit Plesk. 

Da Plesk mir langsam echt zu teuer wird von Jahr zu Jahr und schon bald mehr kostet als der Server, möchte ich nun auf einen neuen Server wo anders ziehen und zeitgleich auch mal was Neues wagen.

Beim suchen im Netz bin ich dann auf Froxlor gestossen und war alleine schon von der Demo begeistert und das ich sehr leicht Lets Encr. weiter nutzen kann. 

Ich hoffe nun das ich auch meine zahlreichen Domainen dann einfach rüber kopiert bekomme und mit ein paar Anpassungen Datenbanken usw wieder laufen. 

Eine einzige Frage an die Community habe ich aber, da ich mir ja einen nackten Server nehme, würde ich dann auch gerne das optimale Betriebssystem für Froxlor raus suchen, welches wäre denn das empfohlene. Ich wollte eben mal durch die englischen Foren lesen aber mein Englisch ist so grotte das ich nach wenigen Klicks da auf gegeben habe.

Gibt es so das optimale System das man zusammen stellen kann, oder doch wie immer Debian oder Centos drauf und gut ist. 

Es ist nach so vielen Jahren echt ein mulmiges Gefühl umzuziehen und auch auf ein neues System zu setzen. Aber es hat mir als ich es gefunden habe einfach gleich auf Anhieb super gefallen, und warum soll ich da weiter einen Kommerz Riesen nutzen wenn ich hier einem eine freiwillig Spende für genau das geben kann was ich nur brauche ;) 

Ich danke euch für eure Zeit und Mühe 

 

LG Horst 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Mit einem aktuellen Debian wirst du da denke ich am meisten Freude haben

Share this post


Link to post
Share on other sites
  • 0

So im grossen und ganzen bin ich nun zurecht gekommen und scheint auch so weit erst mal alles zu laufen. Nur bei einer Einstellung bekomme ich immer diesen Fehler beim speichern : 

 

Und zwar Systemeinstellung obwohl dort alles ok ist 

 

Systemeinstellungen

Hostname darf nicht leer sein oder nur aus Leerzeichen bestehen

Was kann ich da gegen tun , ich wollte auch diese Einstellungen noch ändern kann dort aber nirgens speichern

Share this post


Link to post
Share on other sites
  • 0

der kann eigentlich nach der installation garnicht leer sein...einen system-hostname musst du zwingend angeben in den systemeinstellungen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×