Jump to content
Froxlor Forum
  • 0
Ragdos

vHost werden nicht geladen

Question

Hallo liebe Froxlor Community,

ich habe vor einigen Tagen einen Debian 9 Server installiert mit der aktuellsten Froxlor Version. Die Installation von Froxlor habe ich über das apt Repo installiert. Installation lief auch ohne Probleme durch ich konnte auch die "Grundkonfiguration" von Froxlor mit Apache 2.4 sauber und ohne Fehler durchführen. Cronjobs usw. laufen auch alle ohne Probleme durch. Jetzt zu meinem Problem 😄

Ich habe das Problem das Froxlor bzw. Apache die vHost nicht lädt, obwohl die Seiten in /etc/apache2/sites-enabled erstellt werden ich lade immer im DocumentRoot Verzeichniss egal, welche Domain ich eingebe. Ich suche schon seit einigen Tagen nach dem Fehler leider finde ich aber keinen wirklichen Grund wieso dies nicht sauber funktioniert (wahrscheinlich habe ich nur einen Hacken vergessen oder mir fehlt ein Schubs in die richtige Richtung). Hier ein paar Screenshots von meiner Config die Log Files vom Apache zeigen keine Fehler die Customer Logs sind leider auch leer.

Lets Encrypt lässt sich auch ohne Problem ausführen und es werden auch gültige Zertifikate erzeugt.

Ich hoffe ich hab mein Problem ausführlich genug schildern können und freue mich von euch zu hören und den Schubs in die richtige Richtung zu erhalten 😅
Gruß Ragdos

customer.JPG

Site-Enabled.JPG

site 10_ port 80.JPG

site 10_ port 443.JPG

site 35_ port 80.JPG

site 35_ port 443.JPG

apache2ctl -S.JPG

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hast die Domain vllt eine IPv6 Adresse (AAAA Eintrag)? Wenn der Server eine V6 Adresse hat solltest du die auch in froxlor anlegen

Share this post


Link to post
Share on other sites
  • 0

Deaktivier Mal die 000-default ;) brauchste doch garnicht

Share this post


Link to post
Share on other sites
  • 0

Ich habe die 000-default testweise auf einen anderen Port gelegt, leider ohne Erfolg. Ich lande immer im DocumentRoot. Deaktivieren habe ich auch schon probiert, leider auch nicht das Ergebnis erzielt. 😥

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×