Jump to content
Froxlor Forum
  • 0
Sign in to follow this  
Patrick Schubert

Let's Encrypt aktivieren funktioniert bei einer Domain nicht

Question

Hallo zusammen,

Bitte nennt mich gerne doof, wenn ich einfach zu blöd bin den Wald vor lauter Bäumen zu sehen aber ich habe folgende Situation:

In den Einstellungen von Froxlor habe ich bei den SSL Einstellungen die Felder "Pfad zum ... Key/Cert/..." alle leer gelassen! "Let's Encrypt verwenden" ist natürlich angehakt.

Gehe ich nun auf eine der Domains, wo Let's Encrypt aktiviert ist und funktioniert, sehe ich dort dieses "Schloss Symbol" bei der Domain. Ich habe mir quasi die Einstellungen der Domain (SSL betreffend) abgeschaut und habe sie auf eine andere Domain übertragen. Aber egal wie oft ich speichere, den CRON neu durchlaufen lassen etc. es endet immer beim selben: Das sites-enabled/ssl.conf file der Domain, wo Let's Encrypt funktioniert, sieht genau so aus wie es soll. bei der anderen Domain bleibt das jeweilige ssl.conf File bis auf ein paar Kommentare komplett leer.

Was mir auch aufgefallen is: Gehe ich in der Sidebar als admin links auf "SSL Zertifikate" scheint dort eben nur das Zertifikat der funktionierenden Domain auf, nicht jedoch der neuen wo ich Let's Encrypt aktivieren will.

Ich verstehs nicht! Was mach ich falsch?

Bin für jeden Hilfe dankbar!

lg Patrick

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Okay - kann geschlossen werden! :D Habe da gestern ewig herumgespielt und es ging einfach nicht. Auch der Let's Encrypt Cron is definitiv durchgelaufen!

Trotzdem war das ssl.conf danach quasi leer. Heute passt es nun plötzlich. versteh ich nicht.

Kann zu!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×