• 0
Zoker

Froxlor benötigt php5?

Question

Hallo,

Ich hab heute versucht mein Debian 8 auf 9 upzugraden. Bei der Installation von Froxlor ist folgender Fehler aufgetreten:

Screenshot_2017_07.05_15h57m47s_006_.png.6041f52c9df59241fa3284948cfbe560.png

Benötigt Froxlor wirklich noch php5?

Wie kann ich das Problem lösen?

Viele Grüße

Florian

Share this post


Link to post
Share on other sites

28 answers to this question

  • 0

Ich habe jetzt folgende Zeilen in meine /etc/apache2/apache2.conf eingefügt:

Screenshot_2017_07.15_14h56m25s_005_.png.484f027900a619e9d333986e9ac72a43.png

Passt das? Funktioniert leider nicht :/

Share this post


Link to post
Share on other sites
  • 0
Just now, Zoker said:

Passt das? Funktioniert leider nicht :/

Ja passt. Und jetzt guck halt, WO genau du das in der Config eingefügt hast, vllt wird es woanders überschrieben von einer späteren Anweisung? Oder pack das ganze am besten in eine eigene Datei die als erstes eingelesen wird, z.b. /etc/apache2/sites-enabled/001-webdir-options.conf - und dann ein RESTART, nicht nur reload

Share this post


Link to post
Share on other sites
  • 0

Perfekt :)
Konnte jetzt alle Probleme lösen!

Vielen vielen Dank nochmal für die Ausführliche Hilfe und gute Unterstützung!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now