June 1, 20179 yr Hi guys. I just installed Froxlor on debian 8. I follow all the instructions with no error, but now a can't reach the page http://{your-ip-address}/froxlor i tryed to do some advice i read on this forum like service apache2 restart and /etc/init.d/apache2 stop /etc/init.d/apache2 start but no succes.. page won't load.. do you have any advice? Ps: i have a vps, static ipv4 adress.
June 1, 20179 yr debian 8 uses /var/www/html/ as default, not /var/www/, see https://github.com/Froxlor/Froxlor/wiki/Install-froxlor-on-debian part 5, so you might want to adjust /etc/apache2/sites-enabled/000-default
June 1, 20179 yr Author Great! it works.. installed nano, edited the file, restated the services and it works! thankyou
Archived
This topic is now archived and is closed to further replies.