Jump to content
Froxlor Forum
  • 0
janw.zc

Couldn't fetch mails

Question

Hello,

I had the problem, that I wasn't able to fetch mails from a postbox.

dovecot -n gave me:

 

auth_mechanisms = plain login
disable_plaintext_auth = no

But after reading the /var/log/mail.log I noticed 

pop3-login: Aborted login (no auth attempts in 0 secs)

and changed /etc/dovecot/conf.d/10-auth.conf

disable_plaintext_auth = no

restarted dovecot and everything worked perfectly. Is that a bug or did I miss something? The config-Creator gives me the 10-auth.con with that option commented out.

I'm running Lenny.

 

Best wishes,

 

janw

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Froxlor versucht sich weitestgehend an die Config Vorlagen der jeweiligen Distribution zu halten.
Ich fände es jedoch auch gut, wenn das in den Config Templates angepasst wird, da standardmäßig kein SSL genutzt wird und plaintext_auth daher zwingend notwendig ist

Share this post


Link to post
Share on other sites
  • 0

Jein, also grundsätzlich hast du Recht, das sollte alles out-of-the-box funktionieren - aber du hast auch Recht damit, dass wir halt nur das nötigste in den jeweiligen Configs anpassen und sonst beim Distributionsstandard bleiben wollen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...