Jump to content
Froxlor Forum
  • Similar Content

    • By thunfischbaum
      Hi everyone,
      just a little problem here. I have severa domains registered on my froxlor installation and a different hostname of course. So let's say domain1.de is my hostname. The second domain, which is used by a customer is called domain2.de . When I view the mail.log I am not able to find my connection request. I do only see the bruteforce bots with example@domain1.de connecting. But any example@domain2.de request is not getting forwareded. I did configure the installation accordingdly with the provided templates.
      Best regards,
      thunfischbaum
    • By thunfischbaum
      Hi everyone,
      I'm running a Debian 10 Buster Server with PHP7.3 installed. The PHP7.3 update is the new component in the system. since then, I can't find any Mailboxes. There are no folders in the var/customers/mail/[customer] directory.
      If you take look at the Screenshot, you see, that the E-Mail adress is existent in Froxlor. 

      Mail Bounce
      Mail Log
       
      If I missed a log, please let me know, so I can attach it
      Best regards,
      thunfischbaum

    • By alex84
      Hallo,
      ich würde gerne Quotas für die Mailboxen nutzen. Dazu habe ich u.g. Funktion aktiviert und kann jetzt pro Mailbox Kontingente festlegen. 
      Allerdings werden die weder in Thunderbird noch Roundcube angezeigt. Die Option oben besagt ja auch, das eine "spezielle Konfiguration" vorausgesetzt wird. Also nun meine Frage(n) Was muss ich noch anpassen oder installieren? Haben sich mit der Aktivierung dieser Option auch die Konfigurationstemplates geändert? (Auf dem ersten Blick würde ich sagen: Nein)
      Ich nutze das aktuelle Froxlor 0.9.40.1 (allerdings auf Debian 10 - Ich habe mich dabei an diese Anleitung gehalten, so weit es rein um Froxlor geht. Also ohne die "Partitionieren"-etc Abschnitte: https://lichtmetzger.de/2019/05/31/debian-10-buster-und-froxlor-0-9-auf-einem-hetzner-ex52-server-installieren/) Die Config-Templates (Postfix/Dovecot) habe ich soweit 1:1 übernommen, lediglich die SSL-Zertifikate und das message_size_limit angepasst.
      Danke schonmal,
      Alex
    • By jottschi
      Hi,
      erstmal eine gesundes neues Jahr!
      Ich habe gerade einen Mailaccount und die Mailbox dazu estellt. Dann habe ich diesen Mailaccount samt Mailbox gelöscht.
      Dann kommt die Meldung, das das etwas dauert..
      Dann habe ich den Account neu erstellt, Geht. Mailbox dazu, dann kommt die Fehlermeldung
      Ein vorheriges Konto mit dem gleichen Namen (user@anstalt.org) wird aktuell noch gelöscht und kann daher derzeit nicht angelegt werden
      Wie wird man denn diesen Fehler los? Und wo muss man suchen. In der Datenbank habe ich alle Vorkommen von user@anstalt.org umbenannt in
      user1@anstalt.org, so dass Froxlor denkt, den account gibts nicht mehr. Aber Froxlor laääst sich offenbar nicht beschummeln.. Schade, denn
      es muss ja schnell gehen... (wie immer!)
      Auf etwas hilfe hoffend..
      Jottschi
       
    • By Pierre
      Ich nutze eine kleine PHP-Datei als kontakt.php - sprich als kontaktformular.
      Dieses lief bis vor ca. 3 Wochen tadellos. Jedoch seit ca. 3 Wochen gibt es folgende Fehlermeldung aus, dass es die E-Mailadresse (Admin des Portals) an den die Nachrichten des Kontaktformulars gehen nicht findet, bzw. das diese nicht existieren würde, obwohl sie existiert und erreichbar ist und auf dem selben Server für die gleiche Domain liegt:
      SMTP Error: The following recipients failed: meine-emailadresse@meinedomain.de
      Innerhalb des Portals werden z.B. alle Newsletter, Paidmails etc. ohne Probleme über SMTP versendet.
      Wurde mit dem letzten Froxlor Update irgend etwas geändert was dies auslöst (from oder reply-to)?
×
×
  • Create New...