Jump to content
Froxlor Forum
  • 0
iSweety

[solved] nginx mit FCGI / FPM: Wordpress 502

Question

Hey,

ich habe das Problem, dass ich auf einem Kundenaccount Wordpress installieren m?chte.

Leider bekomme ich nur einen 502 Error. Der Fehler kommt allerdings nur im Zusammenhang mit Wordpress. Alles andere funktioniert einwandfrei.

 

Nach ein wenig Googlen fand ich beitr?ge, die zeigen was anscheinend ge?ndert werden muss, aber wo das ge?ndert werden muss steht da nicht bei. Oder sie gehen mir viel zu tief in die Konfigs, so dass ich Angst habe, dass danach Froxlor nicht mehr vern?nftig l?uft.

 

Wie kann ich den Fehler beheben?

 

Lg

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Schau bitte in die entsprechende error_logs - da steht doch genau drin was der Fehler ist.

 

Und wenn du schon googlest und dann sagst "da soll angeblich was ge?ndert werden", w?re es hilfreich zu wissen, was du da rausgefunden hast, denn so kann niemand was mit der Info anfangen.

Share this post


Link to post
Share on other sites
  • 0

Hey @d00p,

entschuldige, die error.log habe ich ganz vergessen:


Auf anderen Seiten st?nde man solle die fpm Threadzahl von 2 auf 3 setzen. Habe davon leider keine Ahnung und wollte daraufhin nat?rlich nichts ?ndern. Au?erdem steht auf den Seiten nicht mal welche Datei das ist.

 

 

#edit: Witzigerweise funktioniert das Codefeld nicht. Nach den Speichern ist da nichts drin. Hier nochmal der Fehler:

 

Share this post


Link to post
Share on other sites
  • 0

Hey,

hier kannst dus mal selbst ausprobieren:

http://web4.vweb01.bukkcom.de

Was meinst du mit komischen URLs?

 

#edit.

Bei web5 funktioniert der erste Schritt der Wordpress installation. Bei web4 funktioniert alles au?er Wordpress. PHP Konfig ist f?r web4 die Default. vHost Einstellungen gibts nicht.

Share this post


Link to post
Share on other sites
  • 0

Ich meinte das code/quote-feld hierbim forum. Wenn du da URLs (also etwas das mit http anf?ngt) schreibt verschluckt der das manchmal. Poste deine errorlog bitte einfach bei pastebin oder so

Share this post


Link to post
Share on other sites
  • 0

Das Problem ist nie Froxlor, sondern das Problem war immer nginx mit FCGI. Naja

Mein Partner hat jetzt alles soweit konfiguriert. Er kennt sich damit aus ;)

 

Danke dir dennoch (:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...





×
×
  • Create New...