Jump to content
Froxlor Forum
  • 0
alifopensrc

Keep getting on logged out

Question

Hi guys,

Really am looking forward to do use Froxlor on my server but the problem is it keeps getting logged out. Even after adjusting the session timeout it still happens. Please help.

Thank you.
-AOS.

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Hi,

 

I use latest versions of Torch, Chrome, Firefox and Maxthon. I would think logically that cookies are accepted considering that other sites have no problems. And initial login is accepted. So that's why i am out of ideas. Froxlor seems an awesome choice if only i can get past this.

 

-AOS.

Share this post


Link to post
Share on other sites
  • 0

Hello,

It seems that after all these years I'm not the only one still getting this issue.

It was ok 2-3 years ago when I first used froxlor, but now I get logged out randomly between 3 and 30 seconds.

I'm guessing there's some setting in the permanently developing browsers. Getting the same problem on Edge, Internet Explorer, Chrome, Firefox and Safari. Cleared cookies, cache, site data, history, added panel to trusted sites everywhere... nothing worked.

Nothing in the panel logs.

Froxlor is a supergreat tool, but this error is driving me nuts, I have to login 10 times in 2 minutes to even change a setting to a domain...

d00p if you could find some time to investigate this, I can give you access to my panel. Thanks!

Share this post


Link to post
Share on other sites
  • 0

If only I could reproduce this...

If this was a froxlor-side problem, I think many many more users would be here to complain...Never experienced these kind of being-logged-out-issues. Neither on linux/chrome nor windows/chrome

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, CyberMind said:

d00p if you could find some time to investigate this, I can give you access to my panel. Thanks!

PM me the login data, so we can see whether only you have the problem, or if I run into this too on your system (so it might be server-side)

Share this post


Link to post
Share on other sites
  • 0
21 minutes ago, d00p said:

If only I could reproduce this...

If this was a froxlor-side problem, I think many many more users would be here to complain...Never experienced these kind of being-logged-out-issues. Neither on linux/chrome nor windows/chrome

might have something to do with the combination debian + nginx + php7.2 + mariadb ? froxlor installed manually from tarball. maybe some rights over files on the system (tmp etc).

might be a server-side issue (most likely actually), but maybe finding an issue connected to froxlor could be a good thing (for future froxlor releases)

i have sent a pm with the login data.

Share this post


Link to post
Share on other sites
  • 0

got debian + nginx + php7.0 and mariadb just fine here :P I'll take a look at your server in a few minutes, hopefully we find something that help :)

Share this post


Link to post
Share on other sites
  • 0

Thanks d00p! In my case, the solution is clear, maybe others have the same problem.

The IP address of my server was proxied/hidden by cloudflare (something I actually intended). Disabling cloudflare protection, the problem goes away and no more forced logouts.

Maybe you can find a fix for this in a future release :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...





×
×
  • Create New...