Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'suExec'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Seit ich mit http://redmine.froxlor.org/projects/froxlor/wiki/FCGID_-_Handbuch fcgid und suexex eingerichtet habe, funktioniert phpmyadmin nicht mehr. Das äußert sich darin, dass ich beim Öffnen von der phpmyadmin-Seite die php-Datei angezeigt bekomme und im Quellcode sogar die php-Befehle stehen. Das bedeutet, dass keine Interpretation stattfindet. Muss ich dafür nun auch einen vhost, einen User etc. anlegen? Wenn ich +ExecCGI unter Options hineinschreibe, dann kommt die Fehlermeldung: Either all Options must start with + or -, or no Option may. Meine /etc/apache2/conf.d/phpmyadmin.conf sieht so aus: # phpMyAdmin default Apache configuration Alias /phpmyadmin /usr/share/phpmyadmin <Directory /usr/share/phpmyadmin> Options FollowSymLinks DirectoryIndex index.php <IfModule mod_php5.c> AddType application/x-httpd-php .php php_flag magic_quotes_gpc Off php_flag track_vars On php_flag register_globals Off php_admin_flag allow_url_fopen Off php_value include_path . php_admin_value upload_tmp_dir /var/lib/phpmyadmin/tmp php_admin_value open_basedir /usr/share/phpmyadmin/:/etc/phpmyadmin/:/var/lib/phpmyadmin/:/usr/share/php/php-gettext/:/usr/share/javascript/ </IfModule> </Directory> # Authorize for setup <Directory /usr/share/phpmyadmin/setup> <IfModule mod_authn_file.c> AuthType Basic AuthName "phpMyAdmin Setup" AuthUserFile /etc/phpmyadmin/htpasswd.setup </IfModule> Require valid-user </Directory> # Disallow web access to directories that don't need it <Directory /usr/share/phpmyadmin/libraries> Order Deny,Allow Deny from All </Directory> <Directory /usr/share/phpmyadmin/setup/lib> Order Deny,Allow Deny from All </Directory>
  2. Hallo alle zusammen, ich habe Wordpress und erhalte dort den Fehler, dass curl deaktiviert ist. In der phpInfo steht dies auch unter disabled functions: disable_functions -> curl_exec,curl_multi_exec Auf meinem Webserver habe ich Frolxor mit fcgid und suExec. Vermutlich muss ich die "Default Config" ändern, die unter dem Punkt "Voreingestellte PHP-Konfiguration für neue Domains" auf der Seite Einstellungen->fcgid ändern oder? Ist das richtig und wo finde ich sie? Ich konnte sie bisher nicht finden. Muss ich beide Funktionen curl_exec und curl_multi_exec aktivieren?
  3. Hallo alle zusammen, ich versuche gerade herauszufinden, ob ich suPHP, mod_php oder CGI/FastCGI habe. Meinen Webserver habe ich entsprechend diese Anleitung angepasst: http://redmine.froxlor.org/projects/froxlor/wiki/FCGID_-_Handbuch In Froxlor steht -> Webserver: Apache/2.4.7 (Ubuntu) mod_fcgid/2.3.9 Dann habe ich CGI/FastCGI oder? Trotz suExec habe ich kein suPHP aktiviert oder? Sollte ich letzteres noch tun?
  4. Hallo alle zusammen, ich will suexec entsprechend der Anleitung http://redmine.froxlor.org/projects/froxlor/wiki/FCGID_-_Handbuch einrichten. Dort wird gesagt, ich müsse libnss-mysql installieren. In Ubuntu kommt aber die Meldung, dass es das nicht mehr gibt. Kann ich libnss-mysql durch libnss-mysql-bg ersetzen oder muss dafür das Konfigurationsskript in Froxlor geändert werden (Konfiguration >> Distribution >> Sonstige (System) >> libnss (system login with mysql)? Thx
×
×
  • Create New...