Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'cronjob'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi there, I'm running Froxlor 0.9.38.7 (DB: 201612110) and when executing php /var/www/froxlor/scripts/froxlor_master_cronjob.php I'm getting "Froxlor does not seem to be installed yet - skipping cronjobroot". My /etc/cron.d/froxlor file looks like # automatically generated cron-configuration by froxlor # do not manually edit this file as it will be re-generated periodically. PATH=/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin # */5 * * * * root /usr/bin/nice -n 5 /usr/bin/php -q /var/www/html/froxlor/scripts/froxlor_master_cronjob.php --tasks 1> /dev/null 0 0 *
  2. Moin, anscheinend schlägt Let's Encrypt bei Subdomains fehl, weil es gerne auch eine weitere "www"-Subdomain an die bestehende hängen würde. Siehe Log: root@meine-tolle-domain:/root# /usr/bin/php5 -q /var/www/froxlor/scripts/froxlor_master_cronjob.php --letsencrypt --debug [information] Updating Let's Encrypt certificates [information] Updating hilfe.meine-tolle-domain.de [information] Adding SAN entry: hilfe.meine-tolle-domain.de [information] Adding SAN entry: www.hilfe.meine-tolle-domain.de [information] letsencrypt Using 'https://acme-v01.api.letsencrypt.org' to generate certifica
  3. Hello! I follow all the configuration files and all the services start OK, but cronjob did not make his job, the customers path did not created. Thanks for your help. Regards,
  4. Hallo, ich habe vor ein paar Tagen auf die neueste Version geupdatet und alles wie beschrieben eingestellt. Allerdings arbeitet es meine Cronjobs nicht mehr ab. Bei Cronjob-Einstellungen zeigt es mir noch jeweils das Datum von Dezember bzw "01.01.1970 00:00" an. Es passiert auch nichts, wenn ich den Cron in der Kommandozeile von Hand ausf?hre mit /usr/bin/nice -n 5 /usr/bin/php5 -q /var/www/froxlor/scripts/froxlor_master_cronjob.php --force Unter /var/log habe ich nach Datum sortiert, finde aber keine Error-Log oder ?hnliches was zur Uhrzeit usw passt. Es passiert einfach nichts. Ich
×
×
  • Create New...