Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'Fehlermeldung'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hallo, ich habe heute meinen Server neuinstalliert und Froxlor gleich mit installiert. Soweit war ich sehr zufrieden dennd ie Installation hat ohne Probleme funktioniert. Nachdem ich Froxlor vollst?ndig Installiert/Konfuuriert hatte begann ich mit der Konfiguartion von den Diensten wie es empfohlen ist. Nachdem ich mit allem fertig war habe ich zum testen zwei Kunden angelegt auch dies hatte problemlos funktioniert. Ich war begeistert von Froxlor! Als ich dann aber festgestellt habe, dass Froxlor zwar den Kunden im Webinterface angelegt hatte aber kein /var/customer/webXX/ erstellt hatte also kein Verzeichnis f?r den Benutzer und auch kein FTP Account hatte sich die Begeisterung schnell gelegt. Hier die Fehlermeldung von Proftpd: [ERROR] Home directory not available ? aborting Danach habe ich es mit Pureftpd versucht wo es ledeglich hie?, dass der Login incorrect ist. Dass das Verzichnis bei FTP nicht da ist ist ja klar, da es nicht erstellt wurde doch warum ? Bin f?r jede Hilfe dankbar! Hier noch die Fakten: - Debian 7.0 64bit minimal - AMD Prozessor - Software Raid Logs kann ich gerne Posten habe allerdings schon alle durchgeschaut es steht nichts hilfreiches dabei. Sollte noch etwas fehlen bitte Bescheit sagen. Gr??e Cmfrank
×
×
  • Create New...