Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'FCGID'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. Hallo zusammen, ich bin immer sehr aktiv in Fehler selber lösen, aber aktuell bin ich an einem Punkt angekommen wo ich mittlerweile wirklich alle Beiträge im gesamten WorldWideWeb durchsucht habe und einfach nicht weiter komme :-( Ich habe einen Debaian Jessie Server mit ein paar Kunde & Froxlor seit Jahren aktiv am laufen. Durch php7 und der Inkompatibilität einiger älterer Anwendungen benötige ich leider FCGID um auf einigen domänen noch die 5.x Version laufen zu lassen. Bei der Installation (mittlerweile nach knappen 15 Stunden mit google und Versuchen) sche
  2. Hi Leute, hi d00p, also so ganz bekomme ich das hier nicht ans Laufen. das libnss-mysql paket für froxlor referenziert noch libmysqlclient18, welches wohl in stretch nicht angeboten wird. Entpacken von libnss-mysql-bg (1.5-3+frx1) ... dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libnss-mysql-bg: libnss-mysql-bg hängt ab von libmysqlclient18 (>= 5.5.24+dfsg-1); aber: Paket libmysqlclient18 ist nicht installiert. dpkg: Fehler beim Bearbeiten des Paketes libnss-mysql-bg (--install): Abhängigkeitsprobleme - verbleibt unkonfiguriert Fehler traten auf beim Bearbeiten von
  3. Hi all, how can I change the option FcgidIOTimeout? I have a new apache with FCGID on Ubuntu 16.04. Thanks
  4. Hallo Zusammen Habe folgendes problem. Da ich 3 verschiedene webverzeichnise habe und 2 nur mit php7 laufen und das andere nur mit php 5.6 habe ich versucht dieses problem mit FCGID zu lösen. erstmal zu meinem einstellungen des Servers. Debain 64 bit Jessie Froxlor installation unter /var/www/froxlor/ Installierte Version: 0.9.38.7 (DB: 201612110) PHP 5.6 sowie php7.0 installiert mit allen notwenidgen zusätze. Der Server würde dann mit : a2dismod php5 a2enmod php7.0 service apache2 restart Auf PHP7 umgestellt. Nun
  5. Seit ich mit http://redmine.froxlor.org/projects/froxlor/wiki/FCGID_-_Handbuch fcgid und suexex eingerichtet habe, funktioniert phpmyadmin nicht mehr. Das äußert sich darin, dass ich beim Öffnen von der phpmyadmin-Seite die php-Datei angezeigt bekomme und im Quellcode sogar die php-Befehle stehen. Das bedeutet, dass keine Interpretation stattfindet. Muss ich dafür nun auch einen vhost, einen User etc. anlegen? Wenn ich +ExecCGI unter Options hineinschreibe, dann kommt die Fehlermeldung: Either all Options must start with + or -, or no Option may. Meine /etc/apache2/conf.d/phpmyadmin.conf
  6. Hallo alle zusammen, ich habe Wordpress und erhalte dort den Fehler, dass curl deaktiviert ist. In der phpInfo steht dies auch unter disabled functions: disable_functions -> curl_exec,curl_multi_exec Auf meinem Webserver habe ich Frolxor mit fcgid und suExec. Vermutlich muss ich die "Default Config" ändern, die unter dem Punkt "Voreingestellte PHP-Konfiguration für neue Domains" auf der Seite Einstellungen->fcgid ändern oder? Ist das richtig und wo finde ich sie? Ich konnte sie bisher nicht finden. Muss ich beide Funktionen curl_exec und curl_multi_exec aktivieren?
  7. Hallo alle zusammen, ich versuche gerade herauszufinden, ob ich suPHP, mod_php oder CGI/FastCGI habe. Meinen Webserver habe ich entsprechend diese Anleitung angepasst: http://redmine.froxlor.org/projects/froxlor/wiki/FCGID_-_Handbuch In Froxlor steht -> Webserver: Apache/2.4.7 (Ubuntu) mod_fcgid/2.3.9 Dann habe ich CGI/FastCGI oder? Trotz suExec habe ich kein suPHP aktiviert oder? Sollte ich letzteres noch tun?
  8. Hallo , habe meinen server neu aufgesetzt läuft auch alles ( eigentlich ) Beim Installieren von FCGID habe ich vergessen bei Froxlor den Haken zusetzen im Adminbereich also zu Aktivieren wenn ich das jetzt machen möchte kommt folgende Meldung : Fehlermeldung Unknown Error (not in option): system_webserver Und oben steht im gelben kasten : /var/www/froxlor/lib/functions/formfields/function.getFormFieldData.php:24 Hoffe mir kann da jemand helfen . gruß marcus
  9. Hallo, ich verwende mehrere PHP-Versionen unter Froxlor, weshalb ich FCGID aktiviert / konfiguriert habe (über Konfiguration - > Distribution...). Daraufhin habe ich mehrere PHP-Konfigurationen angelegt (5.6 / 7.0), die PHP-Versionen können auch wunderbar zwischen den Domains umgeschaltet werden. Sobald ich aber PHP über CGI/FastCGI laufen habe und nicht über den Apache Handler, habe ich keine Schreibberechtigung auf den Dateien mehr (www-data:www-data). Ich stehe derzeit einfach auf dem Schlauch, ich weiß nicht was ich falsch gemacht habe. Debian 8.5 Apache 2.4.10 Froxlor: 0.9.36 PHP
×
×
  • Create New...