Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'phpmyadmin'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello, I have installed the latest version of Froxlor (0.10.12) on my Ubuntu 18.04 server and after tweaking the settings and running the configuration, everything is working beautifully. However, I noticed that there are options for specifying URLs for PHPMyAdmin, WebMail and WebFTP within the Panel Settings section but I can't seem to figure out how to integrate the three with Froxlor. Right now, I want to integrate Roundcube as my server's webmail client and any recommended client for webftp, but I'm not so sure how to go about it? What changes should I make to my server or to my Froxlor settings? I have already run the configuration for FTP-Server(Proftpd), Mailserver(SMTP) as well as Mailserver(IMAP/POP3) and have set the "FTP Server" to Proftpd in the FTP Server settings section and the "Type of the Mail Delivery Server" and "Type of the Mail Transfer Agent" to Dovecot and Postfix respectively in the Mailserver settings section. Regards.
  2. Seit ich mit http://redmine.froxlor.org/projects/froxlor/wiki/FCGID_-_Handbuch fcgid und suexex eingerichtet habe, funktioniert phpmyadmin nicht mehr. Das äußert sich darin, dass ich beim Öffnen von der phpmyadmin-Seite die php-Datei angezeigt bekomme und im Quellcode sogar die php-Befehle stehen. Das bedeutet, dass keine Interpretation stattfindet. Muss ich dafür nun auch einen vhost, einen User etc. anlegen? Wenn ich +ExecCGI unter Options hineinschreibe, dann kommt die Fehlermeldung: Either all Options must start with + or -, or no Option may. Meine /etc/apache2/conf.d/phpmyadmin.conf sieht so aus: # phpMyAdmin default Apache configuration Alias /phpmyadmin /usr/share/phpmyadmin <Directory /usr/share/phpmyadmin> Options FollowSymLinks DirectoryIndex index.php <IfModule mod_php5.c> AddType application/x-httpd-php .php php_flag magic_quotes_gpc Off php_flag track_vars On php_flag register_globals Off php_admin_flag allow_url_fopen Off php_value include_path . php_admin_value upload_tmp_dir /var/lib/phpmyadmin/tmp php_admin_value open_basedir /usr/share/phpmyadmin/:/etc/phpmyadmin/:/var/lib/phpmyadmin/:/usr/share/php/php-gettext/:/usr/share/javascript/ </IfModule> </Directory> # Authorize for setup <Directory /usr/share/phpmyadmin/setup> <IfModule mod_authn_file.c> AuthType Basic AuthName "phpMyAdmin Setup" AuthUserFile /etc/phpmyadmin/htpasswd.setup </IfModule> Require valid-user </Directory> # Disallow web access to directories that don't need it <Directory /usr/share/phpmyadmin/libraries> Order Deny,Allow Deny from All </Directory> <Directory /usr/share/phpmyadmin/setup/lib> Order Deny,Allow Deny from All </Directory>
×
×
  • Create New...