Jump to content
Froxlor Forum

Tealk

Members
  • Content Count

    177
  • Joined

  • Last visited

Everything posted by Tealk

  1. I just wanted to report that the job keeps coming back for no apparent reason or that anything happens, The cron runs because all timers show the correct times.
  2. The post where you said it didn't fit in here. I'm not sure if something is really happening or if it's just the text.
  3. I have mentioned the same problem in German before.
  4. Also ich hab einfach nen Ordner "/etc/nginx/includes" erstellt und dort dann das eingetragen was in die config soll. Bei mir sind das 2 Dateien, folgendes steht dann in Froxlor: location / { include include/framadate.conf; } include include/framadate2.conf;
  5. Würd mich hüten Zertifikate zu löschen. Außerdem sind alle Zertifikate an ihrem Platz jedenfalls die Files. Und der TE hat doch geschrieben das sind 2 Probleme, daher habe ich mich dem ersten von 2 angeschlossen. Ansonsten verstehe ich den ersten Satz der ersten Antwort des TE's nicht.
  6. Sehe ich jetzt nicht so, aber kann es auch gern extra nochmal auf machen oder kannst du das abkapseln?
  7. Habe eine bessere Möglichkeit gefunden, da ich ein ähnliches Problem hatte. Ich nutze include um das einzufügen was Froxlor umschreiben würde. Damit kann ich zwar die Config nicht mehr über das WI ändern aber es gibt keine hässlichen Fehlermeldungen.
  8. Habe seit dem letzten Update aber genau das selbe Problem, nach einem -force geht die Meldung weg, kommt aber nach einiger zeit wieder. Ich weiß nicht was er da genau machen möchte, finde es aber leider auch nicht heraus, denn alle Configs sind so wie sie sein sollten. In der log habe ich die Meldung, für alle meine Domains: 15.01.20 12:45:06 error USER Could not get Let's Encrypt certificate for rollenspiel.social: [Wed 15 Jan 2020 12:45:06 PM CET] Renew: 'rollenspiel.social' [Wed 15 Jan 2020 12:45:06 PM CET] Skip, Next renewal time is: Mon 17 Feb 2020 09:10:24 PM UTC [Wed 15 Jan
  9. da ist dann auch egal ob ich webalizer oder awstats nutze?
  10. braucht das traffic die access logs? Weil die habe ich für alle domains mittlerweile abgeschaltet.
  11. Nute webalizer. Wenn ich den Cron manuell ausführe bleibt es bei "calculating webspace usage for USER" stehen.
  12. Hi, ich habe seit August keinen HTTP Traffic mehr, jedenfalls laut statistisch. Wie kann ich da zur Fehlersuche vorgehen?
  13. Hallo, ich habe heute php auf 7.4.1 udn 7.3.13 geupdatet und bekomme seit dem den Fehler vom Titel, natürlich gehen jetzt keine meiner Webseiten, auch habe ich noch keine lösung gefunden. Nur noch das Froxlor panel geht. //Edit OK um 23:05:16 ist der Fehler das erste mal aufgetreten, ich habe die Configs neu schreiben lassen, nginx und php restartet und auch einmal den kompletten root, nichts hat gehofen. Um 00:16:36 ohne das ich nach dem root neustart was gemacht habe, der war 30-40 min vorher, läuft jetzt wieder alles wie gehabt. Ich bin mehr als verwirrt.
  14. anscheinend gibt Nextcloud auch selbst Header aus, ganz steige ich gerade nicht durch. Denn wenn ich die Header aus der nginx config entferne dann sagt der Browser es gibt keine, Nextcloud und https://scan.nextcloud.com sagen aber die Header wären gesetzt.
  15. Also hab das mal angepasst und danach den master_cronjob angestoßen, gab aber keine Änderung.
  16. Hi, ist es eig. gewollt das in den sub.domains die access_log aktiviert ist auch wenn man das in der Hauptdomain deaktiviert hat? Weil ich hätte gern alle access_log deaktiviert.
  17. nein darunter liegt nur eine nextcloud sobald ich das always weg mache sehe ich den header nicht mehr, verstehe das selber nicht so ganz.
  18. Hi, ist es irgendwie möglich hinter das Strict-Transport-Security ein always zu bekommen? Ohne das nimmt nginx bei mir den header gar nicht an.
  19. Stimmt nicht ganz schön aber solang es funktioniert find ich das klasse
  20. dann verliere ich aber die automatische SSL Erneuerung? oder kann ich das umgehen?
  21. Hab noch ein Problem gefunden und zwar macht er hieraus: location / { rewrite "^/admin$" "/admin/" permanent; rewrite "^/([a-zA-Z0-9-]+)$" "/studs.php?poll=$1" last; rewrite "^/([a-zA-Z0-9-]+)/action/([a-zA-Z_-]+)/(.+)$" "/studs.php?poll=$1&$2=$3" last; rewrite "^/([a-zA-Z0-9-]+)/vote/([a-zA-Z0-9]{16})$" "/studs.php?poll=$1&vote=$2" last; rewrite "^/([a-zA-Z0-9]{24})/admin$" "/adminstuds.php?poll=$1" last; rewrite "^/([a-zA-Z0-9]{24})/admin/vote/([a-zA-Z0-9]{16})$" "/adminstuds.php?poll=$1&vote=$2" last; rewrite "^/([a-zA-Z0-9]{24})/admin/action/([a-zA-Z_-]+)(/([A-Za-z
  22. Ok danke, hab die Subdomain als Admin angelegt. Einige Subdomains haben bzw benötigen spezielle Einstellungen, daher die Frage, muss jetzt einfach paar neu anlegen.
  23. Das kann ich aber bei einer Subdomain auch nicht? Es geht darum das ich irgendwie folgendes in die "location /" bekommen müsste: rewrite "^/([a-zA-Z0-9-]+)$" "/studs.php?poll=$1" last; rewrite "^/([a-zA-Z0-9-]+)/action/([a-zA-Z_-]+)/(.+)$" "/studs.php?poll=$1&$2=$3" last; rewrite "^/([a-zA-Z0-9-]+)/vote/([a-zA-Z0-9]{16})$" "/studs.php?poll=$1&vote=$2" last; rewrite "^/([a-zA-Z0-9]{24})/admin$" "/adminstuds.php?poll=$1" last; rewrite "^/([a-zA-Z0-9]{24})/admin/vote/([a-zA-Z0-9]{16})$" "/adminstuds.php?poll=$1&vote=$2" last; rewrite "^/([a-zA-Z0-9]{24})/admin/action/([
  24. Bei nginx ist das aber schon umgständlich wenn man allerlei einstellen muss, das geht ja nur über die vhost Oder gibt es da dann andere Möglichkeiten?
×
×
  • Create New...