Zoker

Members
  • Content count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Zoker

  • Rank
    Froxie
  1. Perfekt Konnte jetzt alle Probleme lösen! Vielen vielen Dank nochmal für die Ausführliche Hilfe und gute Unterstützung!!!
  2. Ich habe jetzt folgende Zeilen in meine /etc/apache2/apache2.conf eingefügt: Passt das? Funktioniert leider nicht :/
  3. Super, danke (ein hinweis irgendwo, dass man die IP noch erstellen muss, wäre nicht schlecht ) Ich hoffe das letzte Problem You don't have permission to access / on this server. Wenn ich die erstellten Domains aufrufen will. Welchen owner brauchen die, damit die aufgerufen werden können?
  4. Oh natürlich, da hast du vollkommen recht Vielen Dank, jetzt kann ich froxlor endlich nutzen Edit: Beim erstellen eines Benutzers bekomme ich folgenden Fehler: Warning: 1265 Data truncated for column 'add_date' at row 1 Beim anlegen von einer Domain kommt folgender Fehler: Allerdings gibt es kein IP Feld:
  5. @irisdina Super, hat einwandfrei funktionier!! @d00p So installation hat jetzt funktioniert, nur folgendes geht noch nicht: Beim ersten installations Durchlauf, meinte der Installer, dass nun unter /tmp/ eine userdata.inc.php sei. War aber leider keine... Beim zweiten Durchlauf kam dann, dass die Datei nicht erstellt werden konnte und ich das doch bitte manuell machen soll. Also die Datei unter /lib/ erstellt. Aber leider meint Froxlor immer noch, dass es nicht installiert wurde und zeigt mir den Installer.... Muss ich der Datei noch einen bestimmten Benutzer zuweisen oder sowas?
  6. Ok jetzt wird interessant. Also der Host Eintrag in der mysql.user Tabelle hat localhost als Host: Wenn ich mysql -h localhost -u root -p versuche, dann funktioniert jedes Passwort (es ist tatsächlich egal was für ein Passwort ich da reinschreib, am Ende funktionieren alle) Wenn ich mysql -h 127.0.0.1 -u root -p probiere, funktioniert kein einziges Passwort. Also ich denke mal das localhost richtig ist. Was aber eben komisch ist, dass jedes Passwort funktioniert. Ich weiß das das hier keine Server Supportforum ist, aber evtl hast du ja ne Idee, woran das liegen könnte? Vielen Dank!
  7. Aber genau so wird das Formular abgeschickt:
  8. 127.0.0.1 ist schon voreingestellt, also das Bild oben zeigt das ganze mit der IP version
  9. Ok ich hoffe die letzte Fehlermeldung Das root Passwort ist auf jeden Fall das richtige... (muss ich den Froxlor user eigentlich vorher erstellen)
  10. Kein Plan wieso das DLL ist, hab ich so vorgefunden Sollte .so sein, oder? Jop neugestartet Edit: Ok nach einer neuinstallation kommt jetzt dieser Fehler: Ich denke da ist was bei der Konfiguration schief gelaufen... Was ist der einfachste Weg Froxlor erneut einzurichten?
  11. Habs gerade eben gefunden danke Aber nun habe ich folgendes Problem: php7.0-mysql ist installiert und die extension ist auch aktiviert:
  12. Danke für die Antwort! Hättest du evtl eine kurze Anleitung wie das mit dem tarball Archiv funktioniert? Hab das auf die Art noch nie nützen müssen
  13. Hallo, Ich hab heute versucht mein Debian 8 auf 9 upzugraden. Bei der Installation von Froxlor ist folgender Fehler aufgetreten: Benötigt Froxlor wirklich noch php5? Wie kann ich das Problem lösen? Viele Grüße Florian
  14. Yes the directory is clear, but not the place, where I put this in:
  15. Ok thank you. Last question: When I add a new customer account, where can I set the docroot? I can't find the field for that