Jump to content
Froxlor Forum

TrustedCreeper

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TrustedCreeper

  • Rank
    Newbie
  1. Hey, ich habe mein Heimverzeichnis /home/kenneth/ mit den Ordnern /var/www/ und /var/customers/ symbolisch verlinkt, um nicht den Root-User nutzen zu müssen. Funktioniert im Grunde ganz gut, bis Froxlor das erste Mal die Apache Sites-Enabled Konfigurationen neu schreibt. Ab dann komme ich via Browser nicht mehr auf den Document-Root /var/www (Im Regelfall direkt Zugriff auf die IP-Adresse vom Browser) und daher auch nicht mehr auf Froxlor. Kunden-Domains funktionieren allerdings noch. Es kommt halt die Apache2-Typische 403 Forbidden Meldung. # 10_froxlor_ipandport_127.0.0.1.80.con
×
×
  • Create New...