Jump to content
Froxlor Forum

proman

Members
  • Content Count

    20
  • Joined

  • Last visited

Everything posted by proman

  1. Ahaaaaa.... Danke werde ich für weiteres auch anwenden.... Vielen Dank dafür Gibt es irgendwo eine Blackliste.... für diese IP Kreise Danke
  2. mal ne Nachfrage... Versucht mich da einer zu HACKEN..? Jun 7 08:31:44 con2 postfix/smtpd[15150]: warning: unknown[185.137.111.77]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:31:45 con2 postfix/smtpd[15150]: disconnect from unknown[185.137.111.77] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:31:46 con2 postfix/smtpd[15160]: connect from unknown[185.137.111.136] Jun 7 08:31:46 con2 postfix/smtpd[15132]: warning: unknown[185.137.111.125]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:31:46 con2 postfix/smtpd[15132]: disconnect from unknown[185.137.111.125] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:31:50 con2 postfix/smtpd[15378]: connect from unknown[185.137.111.96] Jun 7 08:31:53 con2 postfix/smtpd[15160]: warning: unknown[185.137.111.136]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:31:53 con2 postfix/smtpd[15160]: disconnect from unknown[185.137.111.136] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:31:58 con2 postfix/smtpd[15378]: warning: unknown[185.137.111.96]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:31:58 con2 postfix/smtpd[15378]: disconnect from unknown[185.137.111.96] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:31:58 con2 postfix/smtpd[15343]: connect from unknown[185.137.111.77] Jun 7 08:31:59 con2 postfix/smtpd[15380]: warning: unknown[185.137.111.129]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:32:01 con2 postfix/smtpd[15380]: disconnect from unknown[185.137.111.129] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:32:03 con2 postfix/smtpd[15343]: warning: unknown[185.137.111.77]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:32:03 con2 postfix/smtpd[15343]: disconnect from unknown[185.137.111.77] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:32:16 con2 postfix/smtpd[15150]: connect from unknown[185.137.111.125] Jun 7 08:32:17 con2 postfix/smtpd[15380]: connect from unknown[45.13.39.140] Jun 7 08:32:23 con2 postfix/smtpd[15160]: connect from unknown[185.137.111.129] Jun 7 08:32:24 con2 postfix/smtpd[15150]: warning: unknown[185.137.111.125]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:32:24 con2 postfix/smtpd[15380]: warning: unknown[45.13.39.140]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:32:24 con2 postfix/smtpd[15380]: disconnect from unknown[45.13.39.140] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:32:25 con2 postfix/smtpd[15150]: disconnect from unknown[185.137.111.125] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:32:27 con2 postfix/smtpd[15378]: connect from unknown[185.137.111.136] Jun 7 08:32:31 con2 postfix/smtpd[15343]: connect from unknown[185.137.111.77] Jun 7 08:32:33 con2 postfix/smtpd[15160]: warning: unknown[185.137.111.129]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:32:33 con2 postfix/smtpd[15160]: disconnect from unknown[185.137.111.129] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:32:33 con2 postfix/smtpd[15380]: connect from unknown[185.137.111.96] Jun 7 08:32:34 con2 postfix/smtpd[15378]: warning: unknown[185.137.111.136]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:32:34 con2 postfix/smtpd[15378]: disconnect from unknown[185.137.111.136] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:32:38 con2 postfix/smtpd[15343]: warning: unknown[185.137.111.77]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:32:38 con2 postfix/smtpd[15343]: disconnect from unknown[185.137.111.77] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:32:40 con2 postfix/smtpd[15380]: warning: unknown[185.137.111.96]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:32:41 con2 postfix/smtpd[15380]: disconnect from unknown[185.137.111.96] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:32:54 con2 postfix/smtpd[15132]: connect from unknown[185.137.111.125] Jun 7 08:33:02 con2 postfix/smtpd[15132]: warning: unknown[185.137.111.125]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:33:02 con2 postfix/smtpd[15132]: disconnect from unknown[185.137.111.125] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:33:04 con2 postfix/smtpd[15150]: connect from unknown[185.137.111.77] Jun 7 08:33:08 con2 postfix/smtpd[15343]: connect from unknown[185.137.111.136] Jun 7 08:33:09 con2 postfix/smtpd[15378]: connect from unknown[185.137.111.129] Jun 7 08:33:09 con2 postfix/smtpd[15160]: connect from unknown[45.13.39.140] Das geht seit gestern im Sekundentakt... was kann ich dagegen tun..?
  3. Nochmal ne Nachfrage... Versucht mich da einer zu HACKEN..? Jun 7 08:31:44 con2 postfix/smtpd[15150]: warning: unknown[185.137.111.77]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:31:45 con2 postfix/smtpd[15150]: disconnect from unknown[185.137.111.77] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:31:46 con2 postfix/smtpd[15160]: connect from unknown[185.137.111.136] Jun 7 08:31:46 con2 postfix/smtpd[15132]: warning: unknown[185.137.111.125]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:31:46 con2 postfix/smtpd[15132]: disconnect from unknown[185.137.111.125] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:31:50 con2 postfix/smtpd[15378]: connect from unknown[185.137.111.96] Jun 7 08:31:53 con2 postfix/smtpd[15160]: warning: unknown[185.137.111.136]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:31:53 con2 postfix/smtpd[15160]: disconnect from unknown[185.137.111.136] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:31:58 con2 postfix/smtpd[15378]: warning: unknown[185.137.111.96]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:31:58 con2 postfix/smtpd[15378]: disconnect from unknown[185.137.111.96] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:31:58 con2 postfix/smtpd[15343]: connect from unknown[185.137.111.77] Jun 7 08:31:59 con2 postfix/smtpd[15380]: warning: unknown[185.137.111.129]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:32:01 con2 postfix/smtpd[15380]: disconnect from unknown[185.137.111.129] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:32:03 con2 postfix/smtpd[15343]: warning: unknown[185.137.111.77]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:32:03 con2 postfix/smtpd[15343]: disconnect from unknown[185.137.111.77] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:32:16 con2 postfix/smtpd[15150]: connect from unknown[185.137.111.125] Jun 7 08:32:17 con2 postfix/smtpd[15380]: connect from unknown[45.13.39.140] Jun 7 08:32:23 con2 postfix/smtpd[15160]: connect from unknown[185.137.111.129] Jun 7 08:32:24 con2 postfix/smtpd[15150]: warning: unknown[185.137.111.125]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:32:24 con2 postfix/smtpd[15380]: warning: unknown[45.13.39.140]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:32:24 con2 postfix/smtpd[15380]: disconnect from unknown[45.13.39.140] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:32:25 con2 postfix/smtpd[15150]: disconnect from unknown[185.137.111.125] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:32:27 con2 postfix/smtpd[15378]: connect from unknown[185.137.111.136] Jun 7 08:32:31 con2 postfix/smtpd[15343]: connect from unknown[185.137.111.77] Jun 7 08:32:33 con2 postfix/smtpd[15160]: warning: unknown[185.137.111.129]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:32:33 con2 postfix/smtpd[15160]: disconnect from unknown[185.137.111.129] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:32:33 con2 postfix/smtpd[15380]: connect from unknown[185.137.111.96] Jun 7 08:32:34 con2 postfix/smtpd[15378]: warning: unknown[185.137.111.136]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:32:34 con2 postfix/smtpd[15378]: disconnect from unknown[185.137.111.136] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:32:38 con2 postfix/smtpd[15343]: warning: unknown[185.137.111.77]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:32:38 con2 postfix/smtpd[15343]: disconnect from unknown[185.137.111.77] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:32:40 con2 postfix/smtpd[15380]: warning: unknown[185.137.111.96]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:32:41 con2 postfix/smtpd[15380]: disconnect from unknown[185.137.111.96] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:32:54 con2 postfix/smtpd[15132]: connect from unknown[185.137.111.125] Jun 7 08:33:02 con2 postfix/smtpd[15132]: warning: unknown[185.137.111.125]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 7 08:33:02 con2 postfix/smtpd[15132]: disconnect from unknown[185.137.111.125] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Jun 7 08:33:04 con2 postfix/smtpd[15150]: connect from unknown[185.137.111.77] Jun 7 08:33:08 con2 postfix/smtpd[15343]: connect from unknown[185.137.111.136] Jun 7 08:33:09 con2 postfix/smtpd[15378]: connect from unknown[185.137.111.129] Jun 7 08:33:09 con2 postfix/smtpd[15160]: connect from unknown[45.13.39.140] Das geht seit gestern im Sekundentakt... was kann ich dagegen tun..?
  4. Boah wie geil ist das dennnn..... Danke habe also die /etc/dovecot/conf.d/10-auth.conf -> disable_plaintext_auth = von YES auf NO und das # davor entfernt. L Ä U F T Ich wusste es kann nur eine kleinigkeit sein, aber ich wäre nie darauf gekommen. T H X dafür
  5. Hallo Leuté ich komme einfach nicht weiter ( blackout ? ) daher hier mal mein Problem.. Ich habe Debian 9 und php7.3 , Maria DB , phpmyadmin, Froxlor und zum schluß letsEncrypt. Alles funktioniert wie es soll. ( Toll dachte ich ) Ich habe im Froxlor einen Kunden un deine Domain sowie ein Postfach angelegt. Die DNS Einträge sind auch alle richtig. ABER.... Ich kann keine E-mails abrufen... Schreiben, senden, empfangen ... alles klappt. Ich kann auch die E-mails online mit Roundcube lesen etc. Der Abruf mit meinem E-mailprg. scheitert jedoch. mail@g2serv.de Passwd ( richtig ) pop3.g2serv.de ohne Sicherheitstyp port 110 Authentifizierung fehlgeschlagen !!! Nächster Punkt smtp.... alle Einträge gemacht ..FUNKTIONIERT. Ich kann E-mails versenden. ... hat jemand eine Idee....? was kann ich machen..? wo kann ich schauen..??? Danke im Voraus
  6. P.S. kann mann jetzt noch verhindern, das die User per cd .. rückwärts auf die rootebene kommen. will eigentlich nicht das jemand anderer in fremden Verzeichnissen rumfuscht
  7. zuerst habe ich im Froxlor Einstellung -- Systemeinstellung Verwende libnss-extrausers anstatt libnss-mysql ein Häkchen gesetzt dann php /var/www/froxlor/scripts/froxlor_master_cronjob.php --force --debug ausgeführt [warn] NameVirtualHost *:80 has no VirtualHosts Sie haben neue Post in /var/mail/root. root@server1:~# im Verzeichnis /var/lib/extrausers steht jetzt group 649 Bytes / passwd 1,8 KB / shadow 2,1 KB Zugang mit Putty testerftp2 und passwd war erfolgreich... BOAHHHHHH das hätte ich nie alleine hinbekommen..... Dankeschön
  8. Sorry , die sind immer noch leer Cron habe ich alle nochmal gestartet
  9. nss witch # Make sure that `passwd`, `group` and `shadow` have extrausers in their lines # You should place extrausers at the end, so that it is queried after the other mechanisams # passwd: compat extrausers group: compat extrausers shadow: compat extrausers hosts: files dns networks: files dns services: db files protocols: db files rpc: db files ethers: db files netmasks: files netgroup: files bootparams: files automount: files aliases: files
  10. mhmmmm ich bin Dir echt dankbar für deine Hilfe.... /var/lib/extrausers group passwd shadow alle drei leer Datengröße 0 Die nsswitch.conf habe ich nicht gefunden
  11. OK ich habe wie oben beschrieben ssh aktiviert in dem ich System - Einstellungen--- Sicherheitseinstellungen die unteren beiden bearbeitet hae. beim vorletzten ein Häckchen ( erlaube Kunden für ftp Benutzer eine shell auszuwählen ) beim letzten ( Liste der verfügbaren Shells ) habe ich /bin/bash eingetragen. Beim Kunden tester habe ich einen ftp zugang eingerichtet testerftp2 passwd 123456 Soebend noch habe ich die Konfiguration ausgeführt... System- Konfiguration----- Debian Wheezy / Sonstige / libnss-mysql sowie danach System- Konfiguration----- Debian Wheezy / Sonstige / libnss-extrausers dann reboot und putty neu gestartet. Login mit testerftp2 und passwd Antwort "Access denied" 😞 P.S. beim FTP User kann ich nun auswählen /bin/false /bin/bash ich habe /bin/bash gewählt
  12. OK vielen Dank, habe ich gemacht. ABER..... Accsess denied.. :-( testerftp2 und das passwd wie oben (fiktiv natürlich ) 123456 was sehe ich nicht..?
  13. Danke soweit, aber ich komme noch immer nicht rein. Habe im letzten Feld /bin/bash eingetragen und beim User /bin/bash ausgewählt... Habe einen User testerftp2 und dem ftp Passwdort 123456 ( z.B.) Dann öffne ich Putty testerftp2@123.123.12.12 (Ip-adresse fiktiv ) Dann steht beim Putty " Versuche Authentisierung mit Passwort. OK... gebe 123456 ein und Putty meldet Authentisierungsmethode "Passwort" fehlgeschlagen.. Mhhh was mach ich falsch.... was fehlt noch...
  14. Ich komme nochmal auf meine Frage zurück und kann diese nun präziser stellen... 🙂 Ich habe den ssh Zugang für FTP Kunden im System aktiviert... ( Einstellung-->Sicherheitseinstellung ) den vorletzten aktiviert und den letzten leer gelassen. Nun sollten alle Kunden per FTP namen ( beispielftp1) und dem Passwd einen ssh Zugang erhalten....... KLAPPT nur leider nicht .... was fehlt denn..? Wenn ich mit putty verbinde und beispielftp1 und das Passwd eingebe wird die Engabe abgelent H I L F E bitte Proman
  15. Gute Morgen, ich bin Froxlor Neuling und habe eine Frage ... Froxlor läuft bei mir super ohne Probleme. Nun möchte ich für einen Kunden eine "eigene" Umgebung schaffen. Also Vhost auf Vserver. Vhost erstellen und dem Kunden einen ssh Zugriff ermöglichen damit er innerhalb des vhost diverses Ausführen kann. Dem vhost wird eine eigene IP zugewiesen... Geht das so wie ich mir das vorstelle..? Wenn nein, MIST Wenn ja dann bitte kurze Tipps...... Dankeschön. Proman
  16. Danke f?r Die rasche Antwort.... Ic h habe etwas gegooglet und wurde f?ndig jetzt gehts... http://code-bude.net/2014/02/26/anleitung-webmail-client-roundcube-installieren-und-konfigurieren/ Danke trotzdem
  17. Ich habe damit ein Problem.... Ich habe einen neuen vServer.... mache Debian 7 Wheezy drauf, aktualisiere alles und mache php5-curl , -imap etc drauf. Dann weiter mit phpmyadmin. zum Schluss Froxlor. Alles l?uft.... aber ich bekomme einfach kein email program installiert . Roundcube stell ich mich zu doof an... aber wenn ich es habe dann funktioniert das mit den E-Mailadressen die ich im Froxlor anlege einfach nicht. Was mache ich falsch..??
×
×
  • Create New...