Jump to content
Froxlor Forum

Thorsten

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Thorsten

  • Rank
    Froxie
  1. Thorsten

    Lets Encrypt

    Danke! Das wars! Aber ist es gewünscht, dass die Zertifikate nur für 2 Tage ausgestellt werden? OK, macht ja auch nichts, wenn diese automatisch ein Update erfahren. Aber normalerweise gibts die von LetsEncrypt doch für 3 Monate, oder? Gibt es irgendwo eine Update Anleitung? Habe bisher mich immer von Fehler zu Fehler gehangelt...
  2. Thorsten

    Lets Encrypt

    Ich habe die aktuelle 0.9.35-rc1 version installiert und Lets Encrypt versucht zu nutzen. Aber ein Zertifikat wird nicht abgerufen, da der Token nicht geschrieben wird. Hier mal die Debug Ausgabe von dem Cron Job [information] Updating Let's Encrypt certificates [debug] Updating ******.com [debug] letsencrypt using old key / SAN for puzich.com [information] letsencrypt Using 'https://acme-v01.api.letsencrypt.org'to generate certificate [information] letsencrypt Account already registered. Continuing. [information] letsencrypt Starting certificate generation process for domains [information] letsencrypt Requesting challenge for puzich.com [information] letsencrypt Sending signed request to /acme/new-authz [information] letsencrypt Got challenge token for puzich.com [information] letsencrypt Token for *****.com saved at /var/www/htdocs/froxlor/.well-known/acme-challenge/dsTcJK06ykO4DRWe5v2_1yfcnnANq55VeMd7Y3QN75E and should be available at http://******.com/.well-known/acme-challenge/dsTcJK06ykO4DRWe5v2_1yfcnnANq55VeMd7Y3QN75E [error] Could not get Let's Encrypt certificate for *****.com: Please check http://******.com/.well-known/acme-challenge/dsTcJK06ykO4DRWe5v2_1yfcnnANq55VeMd7Y3QN75E - token not available Irgendeine Idee, was hier nicht richtig läuft?
  3. I have a problem with the new Theme and with the classic theme. New Theme: If I edit a domain as a user, the domain path empty / without a value. Classic Theme: I can't edit the domain path, because I get the message "Array" for this field.
×
×
  • Create New...