Jump to content
Froxlor Forum

yuuka

Members
  • Content Count

    33
  • Joined

  • Last visited

Community Reputation

3 Neutral

About yuuka

  • Rank
    Advanced Froxie
  1. so also ich habe eine .htaccess datei im verzeichnis gefunden, welche via shell nicht sichtbar war -.- Ich bin nun in der lage das interface via dem Internet Explorer aufzurufen, jedoch wenn ich nur cp.domain.de aufrufe werde ich trotzdem auf https weitergeleitet, verwende ich jedoch z.b. so etwas "cp.domain.de/index.php?s=47f4a3ef025aeb547777831119bad1d9&script=admin_index.php&qrystr=s%3D47f4a3ef025aeb547777831119bad1d9" dann funktioniert es. jedoch leitet mich chrome direkt wieder auf https weiter -.- egal was ich eingebe. ich frage mich einfach nur warum? ssl ist im panel deaktivie
  2. Das ist sehr merkwürdig, zumal ich keine .htaccess datei im froxlor ordner liegen habe. Ich habe eine andere domain angelegt, die in das verzeichnis leitet, diese wird ebenfalls auf https redirected -.-
  3. ich kann auf dfas panel zugreifen, da der internetexplorer nicht so streng mit self signed ssl certs ist aber ich finde die option nirgends
  4. naja aber du meintest, dass es geht denredirect rauszunehmen und ich denke, das irgendwas bei froxlor (evtl. in ner config) das automatisch auf https weiterleitet
  5. die frage ist, WIE mache ich den raus selbst wenn ich ssl in den einstellungen ausmache leitet es mich weiterhin auf https >.<
  6. ich weiß, ich möchte nur vorher alles zum laufen bringen bevor ich update zum update, wenn ich wie gewohnt via aptiitude update ran gehe sagt er mir, dass der froxlor server nicht gefunden wurde um sich pakete zu ziehen, gibt es dafür eine neue ip / domain? Zur fehlermeldung, es lässt sich die seite nicht aufrufen, da SSL aus is, da ich automatisch auf die https version geleitet werde egal von welchem brwoser aus. Jedoch werde ich wenn SSL wieder an ist jedes mal auf https://froxlor.domain.de geleiteet und kann nicht via http://froxlor.domain.de zugreifen.
  7. Hallo, ja ich weiß, ich verwende eine alte Version und zwar "0.9.33.1". Da mein SSL Zertifikat abgelaufen ist und Chrome nun nur noch Probleme mit meiner Seite macht, würde ich gerne SSL deaktivieren, für alle Webseiten und das Panel an sich. Deaktiviere ich jedoch SSL in den Einstellungen, ist nach der Config Neuerstellung nichts mehr erreichbar. Die alten Datein unter apache2/sites-enabled sind immer noch da und selbst nach manuellem löschen versucht froxlor immer noch über https aufgerufen zu werden. Selbst mit einem selbst erstellten Cert lässt mich chrome nicht mehr auf die Seite, des
  8. Hello, after i manually updated froxlor from 0.9.26 to 0.9.27 I get this error, when I want to start my Webserver: Invalid command 'FcgidIdleTimeout', perhaps misspelled or defined by a module not included in the server configuration failed! I am running Debian 5 System with Apache2 FCGI & Suexec.
×
×
  • Create New...