Jump to content
Froxlor Forum

cardman

Members
  • Content Count

    172
  • Joined

  • Last visited

  • Days Won

    1

cardman last won the day on January 14 2012

cardman had the most liked content!

Community Reputation

2 Neutral

About cardman

  • Rank
    Power Froxlor User
  • Birthday 11/21/1979

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. cardman

    Empfehlung für Antispam gesucht

    Hallo, Ich nutze auch seite iniger Zeit rspamd und bin auch sehr zufrieden mit er Spamabwehr.
  2. cardman

    403 nur im froxlorloginpanel sonst nicht

    Hallo, entschuldigung das ich mich einmische, aber eine ganz doofe Frage: Hast du in den Einstellungen unter Webservereinstellungen auch den Haken für Apache 2.4 rein gemacht? Wie dort ja schon steht, startet Apache nicht, wenn der Haken nicht gesetzt ist. Gruss Cardman
  3. cardman

    Eigene Nameserver in Froxlor einrichten

    Hallo, wohin bzw auf welche IP zeigen den die NS*. Subdomains? Zeigen diese den auf deinen Server, auf dem der Bind läuft? Hab gerade mal geschaut und sowohl die Haupt- als auch die Subdomains angepingt und die zeigen auf verschieden IP-Adresse, das könnte eventuell schon das Problem sein.
  4. cardman

    Port 443 und Let´s Encrypt

    Hallo, zum Aktivieren von SSL einfach: a2enmod ssl benutzen.
  5. cardman

    Port 443 und Let´s Encrypt

    Hallo, ganz dumme Frage: hast du auch SSL im Apache aktiviert? Gruss Cardman
  6. Hallo, da wirst du kein Repository finden. Die alternativen PHP-Versionen musst du selbst kompilieren und installieren. Da die unterschiedlichen Versionen sich ansonsten gegenseitig überschreiben würden. Anleitungen dazu findet man auch im Internet. Gruss cardman
  7. cardman

    Kundenverzeichnis wird nicht erstellt

    Du kannst in der Werkzeugleiste über den Code-Button was einfügen. Aber welche Config willst du den senden? Die Konfiguration die ich meinte sind zum größten Teil Anweisungen die auf der Konsole ausgeführt werden müssen. Wenn du als Admin in Froxlor eingeloggt bist, gibt es links in der Navigation den Punkt "Konfiguration", hast du dich dort durchgeklickt und die Anweisungen alle, soweit erforderlich, ausgeführt?
  8. cardman

    Kundenverzeichnis wird nicht erstellt

    Diesen Ordner musst du normalerweise auch selber anlegen. Hast du den Server auch richtig konfiguriert? Wenn der Ordner nicht da ist, sieht es für mich so aus, als ob du nur Froxlor installiert hast, aber noch keine Konfiguration vorgenommen hast.
  9. cardman

    Fehler beim anlegen neuer Datenbanken

    Hi, mein weiteres vorgehen wäre dann testweise den Benutzer über die console direkt in der Datenbank anlegen und schauen, ob da vielleicht ein hilfreicher Fehler ausgegeben wird, bzw den generierten SQL-Code aus der Log-Datei direkt testen. Und noch eine Frage: wurden eventuell Berechtigungen des Users "root" in der Datenbank geändert? Vielleicht hat er einfach keine Berechtigung mehr einen Benutzer anzulegen.
  10. cardman

    Fehler beim anlegen neuer Datenbanken

    Hi Markus, dann hätte ich vielleicht noch einen weiteren Denkanstoss: es kann auch zu problemen kommen, wenn verschiedene Sonderzeichen im Passwort enthalten sind. Ganz ungünstig wäre z.B. ein ' im Passwort, aber auch bei anderen Sonderzeichen hatte ich schon meine Probleme. Gruss cardman
  11. cardman

    Fehler beim anlegen neuer Datenbanken

    Hallo Markus, ich bin mir nicht ganz sicher, ob das wirklich so stimmt, aber ich hatte mal ein Problem damit, das die Benutzernamen für die Datenbank einfach zu lang waren. Um das Problem zu umgehen hab ich den Suffix von "sql" auf "sq" gekürzt und seither gab es keine Probleme mehr. Wobei das Problem auch erst auftrat, als die fortlaufende Numerierung 2-stellig wurde. Gruss cardman
  12. cardman

    postfix Konfiguration - Debian Jessie (8.x)

    Hallo, ich kann mir vorstellen, das hier ein ähnliches Problem besteht, wie bei deinem WordPress. Die Mails könnten vom Empfängerserver abgelehnt werden, weil dieser keine Mails ohne entsprechende Authorisierung beim sendenden Server akzeptiert. Eventuell könnte es helfen die Absendeadresse, mit der Apticron sendet, auf Empfängerseite auf die Whitelist zu setzen. Allernativ musst du mal schauen, ob du Apticron dazu bringen kannst sich vor dem senden von Mails ordnungsgemäß am SMTP-Server anzumelden. Gruss cardman
  13. cardman

    postfix Konfiguration - Debian Jessie (8.x)

    Hallo, ich kann dir nur empfehlen statt wp_mail folgendes Plugin zu verwenden: WP Mail SMTP. Die meisten Mailserver blockieren inzwischen Mails die über die einfache PHP Mail-Funktion versendet werden. In dem Plugin kannst du ganz einfach die Daten für einen SMTP-Server angeben und fertig. Macht viel weniger Probleme als die standard Mail-Funktion von WordPress. Gruss cardman
  14. cardman

    Letsencrypt via Froxlor

    Hallo, ohne mir jetzt 100% sicher zu sein, wäre mein vorgehen wie folgt: 1. die entsprechenden Ports unter "IP und Ports" anlegen und jeweils SSL dabei auswählen 2. bei der betreffenden Domain die entsprechenden Einträge und Let's Encrypt auswählen 3. warten bis die Cron's gelaufen sind 4. fertig sollte meines erachtens so funktionieren. Die Zertifikate an sich haben ja nichts mit dem Port zu tun über den die Domain später erreichbar ist, von daher sollte das ja kein Problem sein. Gruss cardman
  15. cardman

    SMTP Error sit ca. 3 Wochen

    Hallo, ich vermute mal, das du die E-Mail-Adresse des Besuchers benutzt hängt damit zusammen, das du direkt auf die E-Mail antworten willst, ohne die Mail-Adresse erst aus dem Content der Mail rauszukopieren. Dies erreicht du aber auch, wenn du die Adresse des Besuchers auch als "reply-to"-Adresse angeben. Die "from"-Adresse muss aber, wie D00p ja schon gesagt hat mit der übereinstimmen, mit der du dich am SMTP-Server authentifizierst. Das du die Fehlermeldung erst seit 3 Wochen bekommst könnte in Updates deines Servers liegen. Ich gehe mal davon aus, das du regelmäßig updates deiner Softwarepakete vornimmst. Im Rahmen dieser Updates wird sicher auch mal der SMTP-Server aktualisiert worden sein und dieser verbietet es inzwischen das es einen unterschied zwischen Absender und authorisiertem Benutzer gibt. Am besten also einfach das Script ein kleinwenig anpassen und schon steht dem weiteren Mail-Versand nichts mehr im Wege. Gruss cardman
×