Jump to content
Froxlor Forum

CZPortal4Gamers

Members
  • Posts

    59
  • Joined

  • Last visited

Posts posted by CZPortal4Gamers

  1. Thanks, i knew that it must be somewhere, but i couldnt find that. Now im done with that, but yeah, there must be broken some config, because apache2 is crashing after startup and its propably connected to php-fpm and named, since they are not running too

  2. Hi, I'm totally dumb, i messed up something and couldnt figure out what, propably more things at once, so i will describe my situation. I wanted to enable php-fpm and even tried to switch to nginx after and now i cant turn on apache, even after uninstalling nginx.

    Error:

    ● apache2.service - The Apache HTTP Server
         Loaded: loaded (/lib/systemd/system/apache2.service; enabled; vendor preset: enabled)
         Active: failed (Result: exit-code) since Sat 2021-08-21 18:48:37 CEST; 8s ago
           Docs: https://httpd.apache.org/docs/2.4/
        Process: 4109 ExecStart=/usr/sbin/apachectl start (code=exited, status=1/FAILURE)
            CPU: 57ms

    Aug 21 18:48:37 ns55461 systemd[1]: Starting The Apache HTTP Server...
    Aug 21 18:48:37 ns55461 apachectl[4112]: apache2: Syntax error on line 225 of /etc/apache2/apache2.conf: Syntax error on line 25 of /etc/apache2/sites-enabled/10_froxlor_ipandport_89.203.250.53.443.conf: Could not open configuration fil>
    Aug 21 18:48:37 ns55461 apachectl[4109]: Action 'start' failed.
    Aug 21 18:48:37 ns55461 apachectl[4109]: The Apache error log may have more information.
    Aug 21 18:48:37 ns55461 systemd[1]: apache2.service: Control process exited, code=exited, status=1/FAILURE
    Aug 21 18:48:37 ns55461 systemd[1]: apache2.service: Failed with result 'exit-code'.
    Aug 21 18:48:37 ns55461 systemd[1]: Failed to start The Apache HTTP Server.
     

  3. Yeah, i know it shouldnt change, but it worked before so i dont really dong know what happened. I see, i deleted default configs and as i see froxlor configs looks alright, but apache is still targeting wrong folder 😕

  4. Hello. After updating php then i cant access froxlor panel, because apache is targeting var/www/froxlor instead of var/www even when i have var/www set in 000-default

    Do u know where the problem can be? Thanks for answer :)

×
×
  • Create New...