Jump to content
Froxlor Forum

Heiner Sietas

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Heiner Sietas

  • Rank
    Newbie
  1. Super! Danke für die schnelle Lösung, hat geklappt. Habe jetzt auch gesehen, dass bei jeder Domain die Einstellung nicht ausgegraut in der individuellen SSL Einstellung existiert. Hier muss man aber wohl erst SSL komplett deaktivieren um tatsächlich auch die sessiontickets loszuwerden. Gruß, Heiner
  2. Hilfe! Nachdem ich froxlor von einer 0.9.x Version auf 0.10.13-1 (und PHP 5.6 auf 7.4.2) aktualisiert habe , kommt Apache2 mit den *froxlor*.conf in site-enabled nicht mehr zurecht. Apache2 ist 2.4.10-10+deb8u16. Beim restart vom Apache wird "Invalid command 'SSLSessionTickets'" ausgegeben. Das wird wohl nur bei Apache2 <2.4.11 unterstützt. Nun kann man wohl in Einstellungen-SSL TLS_Sessiontickets ausschalten, bei mir ist das Feld aber ausgegraut und ich kann den Standard Wert True nicht ändern. Wie bekomme ich für meinen Apache wieder brauchbare conf Dateien ohne auf SSL (Let's Encrypt) zu verzichten. Derzeit sind die ganzen Sites dadurch nicht erreichbar, drängt also zeitlich etwas und ich würde mich riesig über ein Lösung freuen. Gruß, Heiner
×
×
  • Create New...