Jump to content
Froxlor Forum

FailBacon

Members
  • Posts

    10
  • Joined

  • Last visited

Posts posted by FailBacon

  1. 2 minutes ago, d00p said:

    Lass dir Mal die Felder von mysql.user anzeigen bitte....

    ok ich habe das Problem gelöst indem ich

    ALTER USER 'root'@'localhost' IDENTIFIED WITH mysql_native_password BY 'PASSWORT';

     

    ausgeführt habe nun habe ich das Problem nachdem ich Froxlor konfigurieren sollte habe ich

    php /var/www//install/scripts/config-services.php --froxlor-dir=/var/www/ --create

    ausgeführt erstmal alles schön und gut nachdem ich das alles eingerichtet hatte habe ich nur noch einen 403 Error gekriegt bin jetzt erstmal auf einen alten Snapshot gegangen den ich gemacht hatte bevor ich dieses Skript ausgeführt hatte habe ich das Skript irgendwie Falsch benutzt?

    LG

  2. 1 minute ago, d00p said:

    Da sollte das aber funktionieren:

    1) update mysql.user set password=password('YOUR_MYSQL_ROOT_PASSWD') where user='root';

    2) update mysql.user set plugin='' where user='root';

    3) flush privileges;

     

    wenn ich den ersten Befehl ausführe kriege ich:

     

    --------------
    update mysql.user set password=password('HIER_HABE_ICH_MEIN_PASSWORT_EINGEGEBEN') where user='root'
    --------------

    ERROR 1054 (42S22): Unknown column 'password' in 'field list'

     

  3. 1. Ok danke probiere ich sofort aus

    2. Wenn man auf 3 Replies drückt dann funktionierts

    1 minute ago, d00p said:

    Komisch, ich bekomme die gleiche Meldung bei dem Link - ist vllt beim Kopieren was schief gelaufen aufm Handy. Hier das worum es geht:

    
    update mysql.user set password=password('YOUR_MYSQL_ROOT_PASSWD') where user='root';
    update mysql.user set plugin='' where user='root';
    flush privileges;

     

  4. Moin Wenn ich beim Web Installations Teil von Froxlor bin und nachdem ich meine MySQL Zugangsdaten eingetragen habe zeigt er mir das:

    SQLSTATE[HY000] [1045] Access denied for user 'root'@'localhost' (using password: NO)
    

    obwohl ich bei addresse 127.0.0.1 eingetragen habe benutzt er localhost und anscheinend benutzt er auch nicht das Passwort

     

    Schonmal Danke für die Antworten LG

     

×
×
  • Create New...